OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Local Install Of Packages - Opie Image, It won't let me. Keeps trying to wget th
post Oct 22 2005, 09:32 AM
Post #1

Group: Members
Posts: 6
Joined: 20-October 05
Member No.: 8,361

Tried the opie image again.

Copied all the packages (well most) to my CF card, when I found one that worked, including the Package files etc.

Added lines to ipkg.conf of the type

src src_name /directory/of/packages

tried to update package lists.

Would not work, tried to wget the files.

Tried to local install with:

ipkg install -d root packagename.ipk

Told me it could not find the package.

What am I doing wrong. The simpad does not have a net connection. I just want to play scummvm on it.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd May 2018 - 01:58 PM