OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Usbmouse, Fastkernel, Guyhelm Rom Questions.
post Oct 24 2005, 10:21 AM
Post #1

Group: Members
Posts: 269
Joined: 12-September 04
From: North Carolina, USA
Member No.: 4,562

A few quick questions.

In the new release 1.0 rc3 (or rc4 that's supposed to be coming out tonight)

Is the now famous "Fast Kernel" already a part of the rom, or does it come with the stock kernel?

Also I see that the various keyboard issues seem to be fixed BUT, can a mouse be used with the Guyhelm rom like the stock kernel/Sharp rom can with cwaig's fixes? or are those already incorporated into the rom? If not what would I need to do to get usb mouse functionality with the Guyhelm Rom?

Um while I'm thinking about it, how does the Guyhelm rom handle IR keyboards? My ThinkOutside Stowaway worked on the the standard sharp kernel with the irk package installed. Is the same fix valid here, or is that already integrated into Guyhelm Rom as well?

And last but not least, are there different memory configuration variants with Guyhelm? For example we use the os installed on an sdcard in the same way we used to do with the old cacko rom's and the sl-5500's and achieve a 64-0 memory config to maximize the mem availability for running programs on Guyhelm/sl-6600l?

Thanks a bunch,

Go to the top of the page
+Quote Post
Start new topic
post Oct 29 2005, 07:22 AM
Post #2

Group: Members
Posts: 11
Joined: 9-May 04
From: San Luis Obispo, CA
Member No.: 3,207

Just an FYI. I have a Gyration Bluetooth mouse and keyboard that I tried out. I used the Bluetooth USB Dongle that ships with the set (had to use a goldX adapter cable). Anyway, the keyboard worked fine. All the keys were properly recognized in a console. The mouse however was stuck in the center of the screen and only moved up and down. Even that movement was kinda flaky.

I swapped out the BT mouse and keyboard and just connected a Logitech USB TracMan Wheel, which exhibited the same trouble. If anyone knows an easy fix for this, let me know. Its not a huge deal for me right now, but someday I plan to take over the world with just my Zaurus and a paperclip. It might be important then.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 25th May 2018 - 06:40 PM