OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Can't Mount Cf Card, I think i'm missing something.
cybernetseraph
post Oct 25 2005, 01:39 AM
Post #1





Group: Members
Posts: 31
Joined: 31-January 05
Member No.: 6,363



Hey,
I've installed the snapshot (as of the 23rd oct i believe). and i've been configuring it to my liking. However, i've hada problem mounting my cf card.

I know it's /dev/wd1c, it's fat32 formatted. however, there's no mount_vfat option for mount, and mount_msdos gives the error
CODE
mount_msdos: /dev/wd1c on /mnt/cf: Inappropriate file type or format


is it possiblt to mount this drive? or am i going to have to reformat it fat16?

I need to use it on windows (at Uni), and linux at home, so ffs wouldn't be suitable.

apart from this little hiccup i'm very happy with it.

One other question. does anyone know if they're working on autorotation? I don't use it often, but it would be handy.

I know pdaXrom has it, but i think they use a different mechanism (they have a shell script that runs when it rotates, OBSD's is in the xorg.conf).

thanks for any help.

-0-
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
darkloran
post Oct 25 2005, 06:16 AM
Post #2





Group: Members
Posts: 92
Joined: 19-November 04
From: here or there.. it changes so often ;-)
Member No.: 5,525



QUOTE(cybernetseraph @ Oct 25 2005, 09:39 AM)
CODE
mount_msdos: /dev/wd1c on /mnt/cf: Inappropriate file type or format

just try

CODE
mount wd1c /mnt/cf

it should work.

the real device should be something like /dev/[r]wd1c check
CODE
dmesg

for the real name of the device

hope it helps

loran
Go to the top of the page
 
+Quote Post
Sequethin
post Oct 25 2005, 03:35 PM
Post #3





Group: Members
Posts: 72
Joined: 12-December 04
Member No.: 5,903



QUOTE(darkloran @ Oct 25 2005, 10:16 AM)
QUOTE(cybernetseraph @ Oct 25 2005, 09:39 AM)

CODE
mount_msdos: /dev/wd1c on /mnt/cf: Inappropriate file type or format

just try

CODE
mount wd1c /mnt/cf

it should work.

the real device should be something like /dev/[r]wd1c check
CODE
dmesg

for the real name of the device

hope it helps

loran
*



You might also try mounting wd1a as opposed to wd1c

I use wd1a but I have fdisk-ed my cf card and formatted it with 4.2BSD [which does suck when I forget that it only works on my zaurus or freebsd box wink.gif] YMMV

good luck! smile.gif

Mike
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th August 2014 - 05:30 PM