OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Welcome to Pittsburgh's very own nifty ZUG
Taim
post Aug 15 2003, 12:40 PM
Post #1





Group: Admin
Posts: 66
Joined: 4-August 03
From: Pittsburgh
Member No.: 329



Welcome...Welcome...Welcome. Not much to say. Not much to do.

Play nice. Don't make me come over there and straighten things out with my size thirteens :twisted:
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
post Aug 22 2003, 02:55 PM
Post #2





Group:
Posts: 0
Joined: --
Member No.: 0



probably the biggest thing is package compatability. OpenZaurus does not by default contain the hancom, opera and jeode packages. This has probably been recently fixed with the split of packages that Zaurus provides for their ROM packages.

Other than that, you use Opie instead of Qtopia, kernel versions tend to be a bit behind, etc...This is actually quite important as ipkgs are dependant on certain libs, kernel versions, etc...
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th December 2014 - 02:52 PM