OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Install Kdepim/pi On Ubuntu, Am I completly stupid?
juanitomaille
post Nov 25 2005, 03:47 AM
Post #1





Group: Members
Posts: 11
Joined: 19-October 05
Member No.: 8,346



Hi All!

I tried to install kdepim/pi on my ubuntu.

It's installed on my C3000, my windows,both works fine together by network, but I use windows only for sync !!!!

I used alien to convert and install kdepim/pi rpm, i have some files in /opt/kdepim but when i launch ko/pi, anything happens.

mess:
undefined symbol: _ZN14QPlatinumStyleC1Ev
when i launch it in a terminal

for om/pi i have :
./ompi: error while loading shared libraries: libqt.so.3: cannot open shared obj ect file: No such file or directory



I have qt3 libs installed, this app is platform independant so what is the problem?

I am not a specialist in linux but i use ubuntu for more than 6 month whitout problems.

Any ideas?

Thanks.
Go to the top of the page
 
+Quote Post
trichmon
post Dec 24 2005, 09:34 PM
Post #2





Group: Members
Posts: 148
Joined: 12-December 04
Member No.: 5,901



not sure if anyone has posted a fix for this anywhere. But you have to remove the libqt3-mt package that you get from ubuntu and install libqt3c102-mt_3.3.4-3_i386.deb from dabian stable to fix this problem. Not sure how this will impact other programs.

Good Luck

Tpdd
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th August 2014 - 02:25 AM