OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> AC adapter doesn't give an SL-C760 a full charge in the USA
post Sep 18 2004, 03:45 PM
Post #16

Group: Members
Posts: 608
Joined: 21-June 04
From: The Netherlands
Member No.: 3,774

QUOTE(PDAgal @ Sep 18 2004, 02:28 PM)
The EA-72 Sharp charger than came with my C860 always charges to 100% and the Zaurus light goes from amber to green when charging is done.

Weird, I have a EA-70S, but I never remember seeing the battery light switching to green.
Go to the top of the page
+Quote Post
post Oct 26 2004, 08:57 AM
Post #17

Group: Members
Posts: 17
Joined: 21-October 04
Member No.: 5,136

I just bought a brand new SL-C860 a few days ago. Using the stock EA-72 charger takes a really long time to charge. I've never seen the led turn green. It shows amber while charging, then turns off.

Go to the top of the page
+Quote Post
post Dec 5 2004, 01:37 AM
Post #18

Group: Members
Posts: 18
Joined: 2-April 04
From: Council Bluffs, Iowa
Member No.: 2,634

If our machines' battery charge lights had different colors, wouldn't the D+M menu demonstrate that if you do a hardware test?

--Michael Spencer
Go to the top of the page
+Quote Post
post Dec 6 2004, 02:03 PM
Post #19

Group: Members
Posts: 483
Joined: 10-April 04
From: Miami FL
Member No.: 2,781

Ditto on both my C860s. Amber while charging, off when complete, blinking if no battery (bad battery??).
Go to the top of the page
+Quote Post
post Feb 10 2005, 08:37 AM
Post #20

Group: Members
Posts: 16
Joined: 3-November 03
Member No.: 840

One other thing to consider. The power input to ALL the Zaurus's is finicky, both low voltage AND HIGH Voltage. I tried a few other regulated power supplies that I had, around 4 to 6 volts.

The 5 volts works best. the "4.5 volt" high output (2 amps) supply worked well. The nominal 6volt supply I had wouldn't work. A charger output of greater-than 5.5 volts will prevent charging just like less than 4.5 volts.

The zaurus, especially the SL-CXXX versions take a lot of power to run, and to charge a near dead battery. A simple Walmart 500 millamp charger won't cut it. It may charge the battery only (with unit off), but probably won't allow the zaurus to run and charge the battery.

I noticed that the charger that came with my SL-C700 (tiny) will run and apparently charge my older smaller battery, but the charge light never goes out (indicating the charge completion) unless I turn the unit off for awhile. My old Casio Cassiopiea charger (also 4.5 to 5 volts) but 2.0 amps (2000milliamps). Runs and charges my battery, but the charge eventually finishes (light goes out), even while running. These newer little tiny chargers aren't the el-cheapo transformer / regulator type supplies, they are what is know as a "switching" supply. The end result is the physical size is much smaller than the older type of the same power rating.

Be careful. I have heard horror stories of ruining Zauruses with sub-standard generic chargers and/or using the universal types and getting the polarity wrong. Also, don't use the cheaper "unregulated" 12v car adapters to charge in your car, especially while starting the car.

Go to the top of the page
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 22nd June 2018 - 12:52 PM