OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Av500 Hard Drive Error, Archos Hard Drive Reading Error
kman365
post Dec 12 2005, 05:14 AM
Post #1





Group: Members
Posts: 2
Joined: 12-December 05
Member No.: 8,704



I have had my Archos AV500 100GB for about 4-5 weeks. It has worked well up until the weekend.

I have the device set to hard drive.

When I plugged it in on the weekend it came up as a "F drive removable device". Usually it came up with AV500 as an external hard drive.

When I click on the removable drive (ie the Archos Player) it comes up with "Do you want to format the hard drive". Im no computer genius but surely this is going to delete all my data? Does anyone know if there is a way to fix this problem as Archos only suggested that I format the hard drive and how important it was to keep a back up of my data. The player works fine apart from this but obviously the player looses 80% of its functionality if I cant connect it to my PC.

I dont want to have to recopy everything from my PC to Archos player everytime this happens which they said could easily happen again. In fact with a 100GB hard drive its not really possible for me to back up all of the movies and videos on my PC anyway when I have stored .

Hs anyone else encountered this problem? Are they working on new firmware update to fix this problem? Surely the cant expect people to just put up with this.

Any help greatly appreciated.

Andrew
wink.gif
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 07:07 AM