OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >  
Reply to this topicStart new topic
> Noia Theme For The Sl-6000, from zaurusthemes.org
Cresho
post Dec 15 2005, 06:27 PM
Post #1





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



I need a beta tester.

back up your pda and install this.

this is what i am looking for------

1. startup png in place and also default wallpaper working properly.

2. icons all covered in noia theme and no missing anything and stuff out of the ordinary.

also, email screenshots to cresho@earthlink.net so i can post...add your username in the forums to give you credit.


one last thing. after you boot up, rotate landscape and portrait mode. I would like to see if the image works properly in both formats. i may need to create another wallpaper to insure that it looks like to fit in both formats..... dry.gif


thanks.

cresho

http://www.zaurusthemes.org/oddpics/test.zip
Go to the top of the page
 
+Quote Post
the_oak
post Dec 16 2005, 06:21 AM
Post #2





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



Got error message:

"Not enough internal memory for working"

How much internal memory is needed? I have 3784 KB.
Go to the top of the page
 
+Quote Post
the_oak
post Dec 16 2005, 07:40 AM
Post #3





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



Uninstalled some programs and had about 9000 KB free internal memory. Installed your noia icon beta (using the Add-Remove Software app), and got the following results:

Error message: "The extract of some files are failed. This application may not execute normally. When you cannot operate the application, please remove it."

No noia icons appeared after the flawed install. Tried uninstalling noia theme, which removed all icons, including Sharp defaults. Reinstalled noia icons, and got the same message as above. Was missing icons for:

Calendar, ToDo List, Email, Text Editor, Hancom Sheet, Hancom Word, Voice Recorder, Calculator, Help Browser, Media Player, Imaging, and on the Settings Tab was missing icons for: Network, Appearance, Add-Remove Software, Security, Application Key, Date/Time, Backup Restore, System Info, and Beam Receive.

Also missing are the icons for moving up in the Files Tab, and red and blue dots in Add_Remove Software app.

Rebooted and never saw boot screen image, just a blank screen (After the default Sharp screen). Then taskbar icons were too tiny to see, and CF taskbar icon was gone.

Wallpaper looks fine in landscape mode, but looks "stacked" in portrait mode. This is probably because it needs to be 640x640 resolution. I extracted the 640x480 version from your ipk and made a 640x640 version that works well with my regular Sharp setup. Here it is:

Hope this helps with getting noia icons for 6000. Thanks for all your hard work.

Edit: forgot to mention that Opera icon was there, so whatever is different about that icon may be the key. Also, any suggestions about other things to try to get this working?
Attached File(s)
Attached File  blue_stars.jpg ( 44.06K ) Number of downloads: 95
 
Go to the top of the page
 
+Quote Post
Cresho
post Dec 16 2005, 09:51 AM
Post #4





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



okay. i did the suggested and added to the new ipk. Please try again.


This time on a fresh install. or try giving your pda more free space. Since i added a bunch of some useless and more usefull icons in the "xtra" folder to cover custom applications, it covers around 7mb of needed space on your internal drive.

so this time.....

leave around 15mb free space

reboot after install.

http://www.zaurusthemes.org/oddpics/testpart-2.zip

report background image if it works both landscape and portrait, can see bootup screen, and any missing or abnormal icons.

thanks.
Go to the top of the page
 
+Quote Post
BarryW
post Dec 16 2005, 04:05 PM
Post #5





Group: Members
Posts: 693
Joined: 4-June 04
From: Ohio
Member No.: 3,570



Had to install as root in console. Boot screen looks good! Background looks good in portrate, but tiles funny in landscape. I don't see any missing icons. I like this theme.
Go to the top of the page
 
+Quote Post
Cresho
post Dec 16 2005, 04:15 PM
Post #6





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



when you tried to install using the package manager, what errors did you get? i used the same process as the gant one. so what is the difference between the gant and the noia?
Go to the top of the page
 
+Quote Post
the_oak
post Dec 16 2005, 04:56 PM
Post #7





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



Had 11696 KB internal memory free and used Add-Remove Software app to install theme again. Got the same error message as before:

"The extract of some files are failed. This application may not execute normally. When you cannot operate the application, please remove it."

But more stuff copied over this time. Startup screen was there on reboot, and only icon problem is the Q (start) button in lower left corner of screen is still the Qtopia one. Also on Documents tab, the SD card icon is small. All other icons are there and beautiful. But rotating the screen causes problems. I get a taskbar on the right AND on the bottom of the screen and desktop wallpaper does not rotate. I use right-hand rotate, and if I change to left-hand rotate, then everything works as it should. So I suppose that these few problems are because of not freeing enough internal memory before installing.

After the install, I have 6300 KB of internal memory left.

I am restoring my nand backup and trying to free up more space as you suggested, but was hoping not to need quite so much for this theme. Is it possible to make a lite version of this ipk without "extra" icons? (For those of us with low internal memory space left.) I would like to "have my cake and eat it too" (have all my programs installed AND this theme if I can fit them all).
Go to the top of the page
 
+Quote Post
Cresho
post Dec 16 2005, 05:36 PM
Post #8





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



thanks oak..

It helped me figure out what causes the problem. Ill have something up in 2 days since i ran out of free time.



------------------------

here is something interesting, i found that my installer throws the files in different locations.

can sombody test the defaults vs the gant one? i would like to see what kind of errors people are getting>? I assume the defaults one causes errors as of the gant does not. Please report finding. I may need to update these as well.


thanks.
Go to the top of the page
 
+Quote Post
the_oak
post Dec 16 2005, 05:48 PM
Post #9





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



OK, uninstalled some more apps to free up space and used Add-Remove Software app to install noia theme. Everything is there, with no error messages. Left-hand rotate works perfectly, but right-hand rotate still does not work right. I still get taskbars on left and bottom if I rotate the screen right. Also desktop wallpaper and icons don't rotate (they remain in portrait mode). Guylhem's rom also does this only with right-hand rotate, and he thought it was a font problem. Are the fonts changed in this theme?

All in all, if users have the memory space and if right-hand screen rotation is not used, this theme is very nice indeed. attached are 2 portrait screenshots.

Edit: Forgot something VERY important: A big THANK YOU!!
Attached File(s)
Attached File  applications_tab.png ( 151.49K ) Number of downloads: 99
Attached File  settings_tab.png ( 142.13K ) Number of downloads: 82
 
Go to the top of the page
 
+Quote Post
the_oak
post Dec 16 2005, 05:59 PM
Post #10





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



2 more screenshots (left-hand rotated landscape):
Attached File(s)
Attached File  applications_tab_landscape.png ( 121.87K ) Number of downloads: 83
Attached File  settings_tab_landscape.png ( 117.51K ) Number of downloads: 79
 
Go to the top of the page
 
+Quote Post
Cresho
post Dec 16 2005, 06:47 PM
Post #11





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



okay!

I never had anybody test this one but its been up for days...months.

its to restore the theme to stock rom

http://www.zaurusthemes.org/content/zaurus...000_1.0_arm.zip

i am wondering if it works..can anybody test?
Go to the top of the page
 
+Quote Post
the_oak
post Dec 16 2005, 07:17 PM
Post #12





Group: Members
Posts: 426
Joined: 10-February 04
From: Virginia, USA
Member No.: 1,794



I think I know why right-hand rotate did not work. If you used the 640x640 wallpaper that I posted earlier, it was a png image. I just noticed that it does not rotate to the right with the default icon set either. I should have saved it as a jpg. So here is a jpg of that same image. It fixed the right-hand rotate for the default icon set, and I think it will for the noia theme too.

I think I will go back and change the attachment I posted earlier too.

This also saves about 211 KB of space smile.gif
Attached File(s)
Attached File  blue_stars.jpg ( 44.06K ) Number of downloads: 62
 
Go to the top of the page
 
+Quote Post
ceffyl
post Dec 19 2005, 07:35 AM
Post #13





Group: Members
Posts: 87
Joined: 17-September 04
Member No.: 4,621



QUOTE(Cresho @ Dec 17 2005, 02:47 AM)
okay!

I never had anybody test this one but its been up for days...months.

its to restore the theme to stock rom

http://www.zaurusthemes.org/content/zaurus...000_1.0_arm.zip

i am wondering if it works..can anybody test?
*


I'll test it and let you know. I currently have the Gant 6k theme installed. I'll let you konw if this one works or not.

Ceffyl
Go to the top of the page
 
+Quote Post
Cresho
post Dec 19 2005, 09:42 AM
Post #14





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



QUOTE(ceffyl @ Dec 19 2005, 07:35 AM)
QUOTE(Cresho @ Dec 17 2005, 02:47 AM)
okay!

I never had anybody test this one but its been up for days...months.

its to restore the theme to stock rom

http://www.zaurusthemes.org/content/zaurus...000_1.0_arm.zip

i am wondering if it works..can anybody test?
*


I'll test it and let you know. I currently have the Gant 6k theme installed. I'll let you konw if this one works or not.

Ceffyl
*








biggrin.gif
Go to the top of the page
 
+Quote Post
loc4me
post Dec 19 2005, 09:55 AM
Post #15





Group: Members
Posts: 141
Joined: 5-July 05
From: Tucson, AZ
Member No.: 7,538



Cresho:
Is there any reason why the themes cant be installed to the SD card. If it is formated ext2 can't the ipkg installed just rename the original pics dir then make simlinks to the new theme dir on the sd card. This seems like it would be really easy. Then when uninstall the ipkg just renames the original pic dir back to default and removes the sim link.

I guess there is some reason why this doesnt work b/c some one would have done this if it was really that easy. ????????????????????

Thanks
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd April 2014 - 11:08 PM