OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Network: "no Valid Service Definition File", What file am I missing?
Mersault
post Jan 3 2006, 09:49 PM
Post #1





Group: Members
Posts: 17
Joined: 3-September 05
From: Helsinki, Finland
Member No.: 8,025



Greez! I've finally got my Zaurus sl-c3000 rocking, most importantly with the wlan working. I'm still working with the traditional Zaurus rom but have done some customization. Now - for some reason when trying to get wlan connection from Settings -> Network, the device gives this error message: "No valid service definition file".

I've installed Opera 7.30 and remember deleting some files according to the instructions. Now Opera seems to be the only program to get the wlan connected (I'm writing this on Opera). Netfront of Email cannot get any connection because of this error message.

Could anybody help me with this issue?

Big thanks in advance,
-Mersault-
Go to the top of the page
 
+Quote Post
Daedelus
post Feb 8 2006, 02:03 PM
Post #2





Group: Members
Posts: 8
Joined: 11-October 05
From: BC, Canada
Member No.: 8,294



I'd just Like to add that I am also recieving this error message also on a 3000. Unfortunatly I do not have wireless set up properly as of yet.

The problem first appeared after flashing to the JP 1.11 rom.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 12:58 PM