OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Help W/ Debian Install (xqt Installed), debian Pocket workstation install help
lareya
post Jan 17 2006, 01:45 PM
Post #1





Group: Members
Posts: 150
Joined: 2-May 04
From: Northern California, USA
Member No.: 3,115



Okay,
so I ventured out to Meanie's site, and decided to jump in the pool. XQT was installed with the jumbo cram file. Everything went well. Now I am trying to get the Pocket workstation installed.
I type this: ./xqt-debian-install.sh /hdd3/debroot

I get this info
creating swaffile /hdd3/swapfile
dd: /hdd3/swapfile: No such file or directory
mkswap: /hdd3/swapfile created
swapon: swapon: No such file or directory
instlaling PocketWorkstation to /hdd3/debroot
creating /hdd3/debroot
mkdir: Cannot create directory '/hdd3: Read-only file system
touch: /hdd3/debroot/fstest: No such file or directory
/hdd3/debroot is located on fat filesystem
generating ext2 loop filesystem /hdd3/pocketworkstation
dd: /hdd3/pocketworkstation: No such file or directory
mke2fs 1.35 (28-feb-2004)
Could not stat /hdd3/pocketworkstation --- No such file or directory
The device apparently does not exist: did you specify it correctly
cp: unable to remove '/opt/QTPalmtop/bin/startx-w
er: read-only file system
/hdd3/pocketworkstation crfeated.
rm : cannot remove '/hdd3debroot/fstest' : NO such file or directory
error: debian extract failed

Okay, so I figure someone will be able to understand all this and help me. Please be gentl - I am a newbie. I
figure that I need to change something so it is not read only. I used the cram files and the generic install.sh files. I have 1gig SD card and a 4gig CF card. latest Cacko 1.23 'Nastya' ; X/qt works, cuz I explored some of the new icons and they work i.e., ( gimp, Ethereal, Dia, FileManager etc).

Thanks for your help. I would like the debian, cuz I would like to install some really nice bible study proggies and get ruby going!

Lareya

Thanks!
Go to the top of the page
 
+Quote Post
anonuk
post Jan 17 2006, 01:50 PM
Post #2





Group: Members
Posts: 176
Joined: 24-December 03
Member No.: 1,271



try sudo ./xqt-debian-install.sh /hdd3/debroot or run it as root - maybe that will help....
Go to the top of the page
 
+Quote Post
jfv
post Jan 17 2006, 03:23 PM
Post #3





Group: Members
Posts: 438
Joined: 24-June 03
Member No.: 202



hdd3 is the hard disk of a C3*00. I don't think this script is meant for the C860, which I guess from your sig is what you have. You might need to edit the script to point to the mount point of your SD card (or CF).

Felipe
Go to the top of the page
 
+Quote Post
Meanie
post Jan 17 2006, 03:33 PM
Post #4





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



just type ./xqt-debian-install.sh /mnt/cf/debroot or ./xqt-debian-install.sh /mnt/card/debroot
Go to the top of the page
 
+Quote Post
lareya
post Jan 17 2006, 05:38 PM
Post #5





Group: Members
Posts: 150
Joined: 2-May 04
From: Northern California, USA
Member No.: 3,115



biggrin.gif Whhhhhhhhoooooooooooooooo tongue.gif I got it running!!!!! laugh.gif I used this
./xqt-debian-install.sh /mnt/card/debroot


Meanie Your are the greatest! Your scripts are great even for newbies like me! Thank you the rest of you who cared enough to also give replies!


Now to figure out debian and get some good bible programs going!

Thanks!

Lareya
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th April 2014 - 06:26 PM