OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Outage Today, looking into root cause
offroadgeek
post Feb 4 2006, 12:41 PM
Post #1





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



Don't know exactly what caused the server to hang up so bad... dz and I are looking into it and we'll post more info as we get it.
Go to the top of the page
 
+Quote Post
dz
post Feb 4 2006, 01:08 PM
Post #2


~


Group: Admin
Posts: 596
Joined: 2-February 04
From: Cape Canaveral, FL
Member No.: 1,667



We've turned the boards back on and let services continue normally. If you guys notice any hiccups, please jot them down and email them to me at dzas@dangerz.net.

It seems like it was just a fluke error somewhere, but I'll keep my eye on the server for a while to see if anything else happens.
Go to the top of the page
 
+Quote Post
xamindar
post Feb 4 2006, 01:15 PM
Post #3





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



QUOTE(dz @ Feb 4 2006, 01:08 PM)
It seems like it was just a fluke error somewhere,


Are you sure? I have noticed the site being down almost every couple of days lately.
Go to the top of the page
 
+Quote Post
DrWowe
post Feb 4 2006, 02:32 PM
Post #4





Group: Members
Posts: 696
Joined: 17-January 04
Member No.: 1,468



Me too. It seems to be happening often lately.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th November 2014 - 03:09 AM