OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Av 500, Hard drive mode
daioeforum
post Feb 7 2006, 07:23 AM
Post #1





Group: Members
Posts: 1
Joined: 26-January 06
Member No.: 9,005



Hi. I have the AV500 60Gb version. I use the WindowsXP Windows Media Player mode as against the Hard Drive. I find the Windows Media Player operation very unsattisfactory. Can anyone tell me if it is OK to use the Hard Drive option, as I am quite used to drag and drop. It seems as if some have had problems with drives freezing etc. I would be very grateful for any replies as I am quite "nervy" about going off manufacturer's recommendations. Thanks in adavance. Dai
Go to the top of the page
 
+Quote Post
tat2sailor
post Feb 8 2006, 04:13 AM
Post #2





Group: Members
Posts: 65
Joined: 14-November 05
Member No.: 8,533



My vote goes to hard drive mode, dont see any problem with it. It is true that most complains about connection with PCs comes from Windows mode.

Cheers!
Go to the top of the page
 
+Quote Post
Dak
post Feb 11 2006, 03:52 PM
Post #3





Group: Members
Posts: 2
Joined: 11-February 06
Member No.: 9,122



I agree also with the HARD DRIVE method. I've tried several times to sinc media player with my AV500 to no avail. The Midia Player error message has always indicated the something or else was missing. I eventually changed my AV500 setting to hard drive and have had no problems transferring any videos into my unit this way. Also, (maybe I'm just lucky) I have been able to play all videos that I have transfered this way.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 11:44 PM