OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Trouble Upgrading Libs In Opie, can't update libqpe1
remick182
post Feb 12 2006, 01:20 PM
Post #1





Group: Members
Posts: 11
Joined: 17-January 06
Member No.: 8,948



I've got an SL-5500 using Opie 1.2.1 on OZ 3.5.3 and I can't install any ipk's because I have to update these files:

libqpe1 (>=1.2.1)
libopiecore2-1 (>=1.2.1)
libopieui2-1 (>=1.2.1)
libc6 (>=2.3.5+cvs20050627)

After many tries, I've FINALLY got libc6 to install. Now, I can install more ipk's. However, when trying to upgrade libqpe1 from 1.2.0-r2 to 1.2.1-r0, it fails every time telling me that it's already current, but obviously it's not. I'm using the Package Manager program to install the ipk's because it has a nice gui. If anyone thinks it'll make a difference using the cli, tell me how and I'll give it a shot. Thanks.
Go to the top of the page
 
+Quote Post
Hrw
post Feb 12 2006, 02:01 PM
Post #2





Group: Members
Posts: 1,376
Joined: 11-January 04
From: Poznań, Poland
Member No.: 1,413



OZ 3.5.3 used OPIE 1.2.0 not 1.2.1
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 04:54 PM