OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Icewm Menus Missing Letters, I hope its something stupid
DoTheDog
post Feb 22 2006, 10:06 PM
Post #1





Group: Members
Posts: 92
Joined: 9-August 05
Member No.: 7,823



Calling all Pocketworkstation gurus. I have a goofy thing going on where I am losing menu items. See the image attached. The "Programs" Menu item on down are all missing. I have checked the files in /etc/X11/icewm and ~/.icewm and can't seem to find the file that configures the menu.

I am running it in jp_eucjp and I am pretty sure that this has something to do with it because after I took that screenie, I installed ttf-kochi-gothic and ttf-kochi-mincho and I lost more menu items. When I went into the .icewm/menu file there was a bunch of garbage in there (mojibake).

If this helps I installed pocketworkstation straight on hdd2/debroot (not cramfs image). I expannded hdd2 to about 1.2 GB using parted and formatted it ext3 and installed there. Besides the menu problem everything seems to be working.

Any and all help is appreciated. Again I hope it is something trivial...

DoTheDog

EDIT: OK, I think I paniced too soon. After installing the Japanese fonts, and a logout, restart of pocketworkstation, the menu items came back in Japanese! I guess that still leaves the question where are the config files for Logout, Programs etc...
Attached File(s)
Attached File  menu.bmp ( 248.96K ) Number of downloads: 87
 
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd September 2014 - 08:19 AM