OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

5 Pages V  < 1 2 3 4 > »   
Reply to this topicStart new topic
> 1.1.0beta2 For Cxxxx, Anyone tried already ?
wjping119
post Mar 6 2006, 08:54 PM
Post #16





Group: Members
Posts: 47
Joined: 22-December 04
Member No.: 6,003



QUOTE(scheck.r @ Mar 5 2006, 07:16 PM)
I am surprised no one posted something about it already

Here we go:

1.1.0beta2

Changelog SL-C7x0
fixed unresolved symbol in hostap module
kernel updated to 2.4.20
new MMC/SD driver
kernel updated with cacko patches

See www.pdaxrom.org
*


who know where is the C7X0 2.4.20 kernel souce?I want to have a try to recompile it.I can't find it anywhere
Go to the top of the page
 
+Quote Post
jerrybme
post Mar 7 2006, 05:51 AM
Post #17





Group: Members
Posts: 639
Joined: 4-September 03
From: Chicago
Member No.: 401



QUOTE(wjping119 @ Mar 6 2006, 10:54 PM)
QUOTE(scheck.r @ Mar 5 2006, 07:16 PM)
I am surprised no one posted something about it already

Here we go:

1.1.0beta2

Changelog SL-C7x0
fixed unresolved symbol in hostap module
kernel updated to 2.4.20
new MMC/SD driver
kernel updated with cacko patches

See www.pdaxrom.org
*


who know where is the C7X0 2.4.20 kernel souce?I want to have a try to recompile it.I can't find it anywhere
*



You'll find them here : http://mail.pdaxrom.org/1.1.0beta1/src/

I've written up my steps for compiling a kernel: http://mail.pdaxrom.org/contrib/docs/kerne...mpile-3100.html
It'd be the same process just use the new pdaxrom builder in the beta2 feed & the C860 sources:linux-c860-20031107-rom1_10.tar.bz2 instead of the 3100, patches would be in the 860 directory of the new pdaXrom builder.
Good luck,
Jerry
Go to the top of the page
 
+Quote Post
sashz
post Mar 7 2006, 05:53 AM
Post #18





Group: Members
Posts: 388
Joined: 7-December 03
Member No.: 1,058



use C3100 sources and patches for this kernel, generic and armv5tel-sharp-corgi

QUOTE(jerrybme @ Mar 7 2006, 05:51 AM)
QUOTE(wjping119 @ Mar 6 2006, 10:54 PM)
QUOTE(scheck.r @ Mar 5 2006, 07:16 PM)
I am surprised no one posted something about it already

Here we go:

1.1.0beta2

Changelog SL-C7x0
fixed unresolved symbol in hostap module
kernel updated to 2.4.20
new MMC/SD driver
kernel updated with cacko patches

See www.pdaxrom.org
*


who know where is the C7X0 2.4.20 kernel souce?I want to have a try to recompile it.I can't find it anywhere
*



You'll find them here : http://mail.pdaxrom.org/1.1.0beta1/src/

I've written up my steps for compiling a kernel: http://mail.pdaxrom.org/contrib/docs/kerne...mpile-3100.html
It'd be the same process just use the C860 sources:linux-c860-20031107-rom1_10.tar.bz2 instead of the 3100, patches would be in the 860 directory of pdaXrom builder.
Good luck,
Jerry
*

Go to the top of the page
 
+Quote Post
sashz
post Mar 7 2006, 06:09 AM
Post #19





Group: Members
Posts: 388
Joined: 7-December 03
Member No.: 1,058



forgot forgot
use this kernel crosstools for build 2.4.20
http://mail.pdaxrom.org/1.1.0beta1/Zaurus-...0.12.05.tar.bz2
Go to the top of the page
 
+Quote Post
albertr
post Mar 7 2006, 06:23 AM
Post #20





Group: Members
Posts: 535
Joined: 7-March 04
Member No.: 2,195



Sash,

There the latest mmc driver source code can be found? Does it work in PIO mode on PXA270-based Zaurii now? Any known problems?
Thanks,
-albertr
Go to the top of the page
 
+Quote Post
sashz
post Mar 7 2006, 06:56 AM
Post #21





Group: Members
Posts: 388
Joined: 7-December 03
Member No.: 1,058



QUOTE(albertr @ Mar 7 2006, 06:23 AM)
Sash,

There the latest mmc driver source code can be found? Does it work in PIO mode on PXA270-based Zaurii now? Any known problems?
Thanks,
-albertr
*


that inside builder. For PXA270 PIO mode still not work - strange problem with reading from buffer - that freezin the status register during block transfer. In dma mode all works ok.

http://mail.pdaxrom.org/1.1.0beta2/pdaXrom...7.03.06.tar.bz2
http://mail.pdaxrom.org/1.1.0beta2/pdaXrom....tar.bz2.md5sum
Go to the top of the page
 
+Quote Post
ArchiMark
post Mar 7 2006, 10:20 AM
Post #22





Group: Members
Posts: 1,027
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



Installed 'kathrin-1.1.0beta2-akita' on my C3100 and so far works great with both my Ambicom WiFi card and my Socket ethernet card... tongue.gif

However, I'm a bit confused regarding what the

'PhyCORE-PXA270(info)
Rootfs for unpack to CF card: rootfs.tar.bz2
Kernel: zImage.bin'

listed below is for? Do I need to install this in addition to what I've already installed or is this optional or what?

Thanks for any input!

Mark



QUOTE(scheck.r @ Mar 5 2006, 12:16 PM)
I am surprised no one posted something about it already

Here we go:

1.1.0beta2

Unstable version for beta testers

For Zaurus SL-C1000/C3100
New mmc/sd driver need testers.
Installation files: kathrin-1.1.0beta2-akita.zip
Feed: http://mail.pdaxrom.org/1.1.0beta2/Zaurus-C1000-C3100/feed/
More applications you can install from Zaurus SL-C7x0 feed.

PhyCORE-PXA270(info)
Rootfs for unpack to CF card: rootfs.tar.bz2
Kernel: zImage.bin
Feed: http://mail.pdaxrom.org/1.1.0beta2/PhyCORE-PXA270/feed/
More applications you can install from Zaurus SL-C1000/C3100 or SL-C7x0 feeds.

[SNIP]
Go to the top of the page
 
+Quote Post
pgas
post Mar 7 2006, 10:31 AM
Post #23





Group: Members
Posts: 1,099
Joined: 17-December 03
From: Athens, Greece
Member No.: 1,210



on www.pdaxrom.org
PhyCORE-PXA270(info)
click on the info :
http://www.phytec.com/sbc/32bit/pcpxa270.htm

So unless you buy the phytec's board you can forget about it
Go to the top of the page
 
+Quote Post
pgas
post Mar 7 2006, 10:42 AM
Post #24





Group: Members
Posts: 1,099
Joined: 17-December 03
From: Athens, Greece
Member No.: 1,210



beta2 for 700 - 860 is online.
A little note:
It seems my zaurus freezes when no CF card is in the slot.
It also freezes when I do cardctl eject in the linux console (outside X)
It doesn't boot if no cf is in the slot.

So perhaps don't install it if you don't have a Cf that you are willing to leave in the slot smile.gif

If you have one, please install and report. (Other than that it seems to work great)


PS: xfce autorotate added on http://mail.pdaxrom.org/contrib
more howto's to come thanks to Chero and Nick, if you have some howtos or anything don't hesitate to contact me
Go to the top of the page
 
+Quote Post
Antikx
post Mar 7 2006, 11:32 AM
Post #25





Group: Members
Posts: 1,156
Joined: 5-January 05
From: Winnipeg, Manitoba
Member No.: 6,127



QUOTE(pgas @ Mar 7 2006, 12:42 PM)
beta2 for 700 - 860 is online.
A little note:
It seems my zaurus freezes when no CF card is in the slot.
It also freezes when I do cardctl eject in the linux console (outside X)
It doesn't boot if no cf is in the slot.

So perhaps don't install it if you don't have a Cf that you are willing to leave in the slot smile.gif
*


Do these problems apply to the Beta2 for 1000 and 3100 as well?
Go to the top of the page
 
+Quote Post
henrysviper
post Mar 7 2006, 11:32 AM
Post #26





Group: Members
Posts: 76
Joined: 4-May 04
From: Athens, Greece
Member No.: 3,136



Many thanks to the dev team for this release.

Does the Belkin infrared keyboard (f8u1500) work with this release?
Go to the top of the page
 
+Quote Post
pgas
post Mar 7 2006, 11:36 AM
Post #27





Group: Members
Posts: 1,099
Joined: 17-December 03
From: Athens, Greece
Member No.: 1,210



QUOTE
Do these problems apply to the Beta2 for 1000 and 3100 as well?


I don't know, the problem seems to be related to the sd driver that is not initialized
correctly when no cf card is in the slot.

The 3100 user might not notice the problem wink.gif
Go to the top of the page
 
+Quote Post
km2783
post Mar 8 2006, 08:54 AM
Post #28





Group: Members
Posts: 71
Joined: 9-January 06
Member No.: 8,886



Would the use of a wifi SD card be a possibility with these new SD/MMC drivers? Or just bigger cards? Typing in clamshell mode is a pain with a humongous CF wifi card sticking out the side. blink.gif

Still looking for a good deal on 4GB SD cards so I can take one for a test drive.

QUOTE(pgas @ Mar 7 2006, 02:36 PM)
QUOTE
Do these problems apply to the Beta2 for 1000 and 3100 as well?


I don't know, the problem seems to be related to the sd driver that is not initialized
correctly when no cf card is in the slot.

The 3100 user might not notice the problem wink.gif
*



yay internal cf slot biggrin.gif
Go to the top of the page
 
+Quote Post
ArchiMark
post Mar 8 2006, 09:06 AM
Post #29





Group: Members
Posts: 1,027
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



No problems with no CF card in slot on my 3100 running beta2, Antikx....

cool.gif

Mark

QUOTE(Antikx @ Mar 7 2006, 12:32 PM)
Do these problems apply to the Beta2 for 1000 and 3100 as well?
*

QUOTE(pgas @ Mar 7 2006, 12:42 PM)
beta2 for 700 - 860 is online.
A little note:
It seems my zaurus freezes when no CF card is in the slot.
It also freezes when I do cardctl eject in the linux console (outside X)
It doesn't boot if no cf is in the slot.

So perhaps don't install it if you don't have a Cf that you are willing to leave in the slot smile.gif
*
Go to the top of the page
 
+Quote Post
km2783
post Mar 8 2006, 09:42 AM
Post #30





Group: Members
Posts: 71
Joined: 9-January 06
Member No.: 8,886



that is because you have an internal CF slot with a card in it (hard drive) wink.gif
Go to the top of the page
 
+Quote Post

5 Pages V  < 1 2 3 4 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 06:55 AM