OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Oz 3.5.3 Installation On C760, Lots of problems.
tirant
post Mar 12 2006, 09:28 AM
Post #1





Group: Members
Posts: 46
Joined: 8-March 06
Member No.: 9,317



I have recently bought a Zaurus, and after trying Cacko's ROM for about 2 days I though to give OZ a try smile.gif


I flashed like the Installation manual said, and everything worked correctly, until I started Opie:

Everything looks very small. I tried to press zoom (Fn + 2) but it doesn't worked. So I changed the fond on the settings screen. Fonts scaled (they don't look very well though), but Icons remained small.

I also tried to change styles (top bar), but none worked.

I'm having a lot of problems running terminal (it says it has been terminated with sigkill/sigstop, don't remember which one noew).

Sound didn't work the first time i boot OZ. I had to reboot to get it working. Now it works, but it sounds "laggy" and crackyish (perhaps i need to change the sound).

SD Browsing for documents / music has been impossible. It was very easy with Default/Cako ROM, but now I can't find anything on my SD.

Some special characters are not displayed correctly (ñ).

Lower taskbar tends to disappear when I rotate. The same can be said about the virtual keyboard button: it moves below Q menu.

Maybe I am a whinner or made something wrong when Installed OZ, but I found that "bugs" or annoyances to be enough to return again to cacko's rom. I love to hack Linux and computers, but I also think they should work and help me to make my things done. And OZ 3.4.3 didn't.

Ok, there's a couple of things I do loved about OZ, bootscreen wink.gif and PIM Apps (specially "today" and drawpad :-P).

I'm looking forward to OZ 3.5.4, i hope it just works for my needs smile.gif

Thanks, and excuse my poor English.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 2)
Hrw
post Mar 12 2006, 10:06 AM
Post #2





Group: Members
Posts: 1,376
Joined: 11-January 04
From: Poznań, Poland
Member No.: 1,413



QUOTE(tirant @ Mar 12 2006, 07:28 PM)
everything worked correctly, until I started Opie:

Everything looks very small. I tried to press zoom (Fn + 2) but it doesn't worked. So I changed the fond on the settings screen. Fonts scaled (they don't look very well though), but Icons remained small.

Zooming is not supported at all in OPIE and will not be. Icons scaling can be done by editing one of config files but in OZ 3.5.4/OPIE user can do it in Settings/Appearance (but it will require restart of OPIE).
QUOTE
Sound didn't work the first time i boot OZ. I had to reboot to get it working. Now it works, but it sounds "laggy" and crackyish (perhaps i need to change the sound).

Sound at all or sound in one application?
QUOTE
SD Browsing for documents / music has been impossible. It was very easy with Default/Cako ROM, but now I can't find anything on my SD.

This has to stay as it is - filetab in SharpROM clones is closed source and we lack time and developer to write such thing.
QUOTE
Some special characters are not displayed correctly (ñ).

this is fixed - we switched to TrueType fonts and use DejaVu by default - it has very nice glyphs coverage.
QUOTE
Lower taskbar tends to disappear when I rotate. The same can be said about the virtual keyboard button: it moves below Q menu.

Thats strange to me...
QUOTE
Ok, there's a couple of things I do loved about OZ, bootscreen ;) and PIM Apps (specially "today" and drawpad :-P).

:)
Go to the top of the page
 
+Quote Post
tirant
post Mar 12 2006, 12:37 PM
Post #3





Group: Members
Posts: 46
Joined: 8-March 06
Member No.: 9,317



Before answering you I would like you to excuse me, because I have read again my English and it was horrible :( It's my 3rd language.

QUOTE
Zooming is not supported at all in OPIE and will not be. Icons scaling can be done by editing one of config files but in OZ 3.5.4/OPIE user can do it in Settings/Appearance (but it will require restart of OPIE).


OK, thanks, taking note of that :) But I think it should be the default. I have very good "eyes", but I preffer something larger :)

QUOTE
Sound at all or sound in one application?


It was sound when tapping, I didn't try anything else (didn't have an mp3 player installed).

QUOTE
QUOTE
SD Browsing for documents / music has been impossible. It was very easy with Default/Cako ROM, but now I can't find anything on my SD.

This has to stay as it is - filetab in SharpROM clones is closed source and we lack time and developer to write such thing.


Oops :( It shouldn't be too difficult to write one. Hey, maybe I can make something about after finishing my PhD about the PXA255 IDP and Linux ;)

QUOTE
QUOTE
Some special characters are not displayed correctly (ñ).

this is fixed - we switched to TrueType fonts and use DejaVu by default - it has very nice glyphs coverage.


QUOTE
QUOTE
Lower taskbar tends to disappear when I rotate. The same can be said about the virtual keyboard button: it moves below Q menu.

Thats strange to me...


It happened to me when I changed fonts size, the lower bar moved down, and half of it was out of the screen. Something similar happened with the keyboard icon.

QUOTE
QUOTE
Ok, there's a couple of things I did love about OZ, bootscreen ;) and PIM Apps (specially "today" and drawpad :-P).

:)


Thanks for your fast reply, I will try to get the last RC and try it :) OZ is the future for our zaurus and we all need to help to improve as much as possible.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th July 2014 - 01:32 AM