OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Fonts For Blackdown
ludo
post Mar 12 2006, 11:29 PM
Post #1





Group: Members
Posts: 53
Joined: 9-December 05
Member No.: 8,688



Thanks to Meanie' s help I have now babbletower runing succesfully on blakdown j2se.1.3).

The only last issue I have is that the japanese and chinese are displayed with question marks. I think it is a problem with the font.property file, located in

mnt/xqt/java/jre1.3.1/lib.

Do you know what to set to get the japanese and chinese displayed all right?

In
http://java.sun.com/j2se/1.3/docs/guide/intl/fontprop.html

it is said that to get the display in a given language, you need to rename the font.propertie.language to font.propertie

So for example:

rename font.propertie.jp to font.propertie

But then what will happen to the chinese?

After this I will be busy working on the dictionaries, so I doubt I will bother you anymore.

Thanks for any help

Ludo
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
ludo
post Mar 13 2006, 04:36 PM
Post #2





Group: Members
Posts: 53
Joined: 9-December 05
Member No.: 8,688



Thanks Meanie

I did try to copy font.properties.ja to font.properties but it wouldn't allow me to do so. I did it either with su or su - or from Tree!text. In the console for example, the reply to

cp font.properties.ja font.properties

is

cp: write: invalid argument

and if I try to rename font.properties to font.properties (using cp), I get:

cp: unable to open 'font.properties.': permission denied

Moreover, any modification done with vi or in Tree!text is not actually saved.

I did a chmod 777 but it doesn't help at all.
It seems I can not write anything where my font properties files are: in /mnt/xqt/java/jre1.3.1/lib

Do you know why and what I could do?

Ludo
Go to the top of the page
 
+Quote Post

Posts in this topic
ludo   Fonts For Blackdown   Mar 12 2006, 11:29 PM
Meanie   QUOTE(ludo @ Mar 13 2006, 05:29 PM)Thanks to ...   Mar 13 2006, 04:13 PM
ludo   Thanks Meanie I did try to copy font.properties.j...   Mar 13 2006, 04:36 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 12:22 AM