OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Nand Restore Format Error, everytime i try to restore the SYST5600
FishNiX
post Mar 15 2006, 04:32 PM
Post #1





Group: Members
Posts: 5
Joined: 23-January 05
Member No.: 6,291



Hi all -
i have a 'bricked' zaurus but i am lucky enough to be in the D+M+Reset button menu mode. I have tried both a PXA250 and a PXA255 SYST5600.DBK NAND restore image and both fail with:

Restore....failed
format error

has anoyone seen this before? ive tried multiple CF cards and a SD card as well as a DBK from a 250 and a DBK from a 255... i always get this error. i'm pretty sure if i shutdown now i will totally hose myself since its probably deleted the NAND but been unable to write it back...

anyone have suggestions or help? i'd love to be able to use my Zaurus again sad.gif
thanks!

EDIT: one thing i forgot... i *was* able to take a NAND Backup of the current image and Restore it (although this is basically useless, it shows that the it *can* be writtten right?)
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
rokugo
post Mar 17 2006, 03:38 AM
Post #2





Group: Members
Posts: 130
Joined: 14-June 04
From: 1° 14' N 103° 55' E
Member No.: 3,678



You're out of luck then...
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2014 - 07:11 PM