OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

32 Pages V  < 1 2 3 4 > »   
Reply to this topicStart new topic
> New Packages Announcement, *PACKAGE ANNOUNCEMENTS ONLY*
desertrat
post Apr 7 2006, 10:18 AM
Post #16





Group: Members
Posts: 742
Joined: 15-October 05
From: Gulag, Siberia
Member No.: 8,322



DjVuLibre 3.5.17

description
http://djvulibre.djvuzone.org/index.html
DjVu is a web-centric format and software platform for distributing documents and images. DjVu can advantageously replace PDF, PS, TIFF, JPEG, and GIF for distributing scanned documents, digital documents, or high-resolution pictures. DjVu content downloads faster, displays and renders faster, looks nicer on a screen, and consume less client resources than competing formats. DjVu images display instantly and can be smoothly zoomed and panned with no lengthy re-rendering. DjVu is used by hundreds of academic, commercial, governmental, and non-commercial web sites around the world.

download
viewer allows you to view .djvu files.
tools, for converting/manipulating djvu files, see this page
devel, development package

Attached File  djvulibre.png ( 94.49K ) Number of downloads: 527
Go to the top of the page
 
+Quote Post
desertrat
post Apr 10 2006, 02:31 AM
Post #17





Group: Members
Posts: 742
Joined: 15-October 05
From: Gulag, Siberia
Member No.: 8,322



PostgreSQL 8.1.3

description
http://www.postgresql.org/
PostgreSQL is a powerful, open source relational database system. It has more than 15 years of active development and a proven architecture that has earned it a strong reputation for reliability, data integrity, and correctness.

download
client, this package provides the psql command line client. If you wish to use SSL connections you will need to install openssl.

tools, this package provides tools for commonly performed tasks. These are clusterdb, createdb, createlang, createuser, dropdb, droplang, dropuser, pg_dump, pg_dumpall, pg_restore, reindexdb, vacuumdb. If you wish to use SSL connections you will need to install openssl.

server, this package contains the server. See notes below for quick start instructions. If you wish to use SSL connections you will need to install openssl.

devel, this contains the header and static library files.

notes
All the postgresql components are installed in
/usr/local/postgresql. For convenience you may want to edit /etc/profile and add /usr/local/postgresql/bin to the PATH.

Quick start instructions

1) create a new user to handle the database, in this example
the user will be 'postgres' and its home directory will be
'/mnt/hd/store/postgres'. Make sure there is enough free space in
that partition to store your data.
CODE
adduser -D -h /mnt/hd/store/postgres postgres

2) login as the newly created user
CODE
su - postgres


3) create a directory for your database
CODE
mkdir data


4) tell postgresql to create your database cluster
CODE
initdb -D ~/data/


5) to start postgresql server
CODE
pg_ctl -D /mnt/hd/store/postgres/data -l /dev/null start


6) to stop postgresql server
CODE
pg_ctl -D /mnt/hd/store/postgres/data stop


7) read manual for full details

http://www.postgresql.org/docs/8.1/static/index.html

8) For extra convenience you may want to create these aliases for starting/stopping the postgresql server:

CODE
alias pgstart='su - postgres -c '\''pg_ctl -D /mnt/hd/store/postgres/data -l /dev/null start'\'''
alias pgstop='su - postgres -c '\''pg_ctl -D /mnt/hd/store/postgres/data stop'\'''
Go to the top of the page
 
+Quote Post
anunakin
post Apr 12 2006, 08:41 AM
Post #18





Group: Members
Posts: 340
Joined: 22-August 04
From: Belem, Brasil
Member No.: 4,358





Wesnoth 1.1.2a

FEED
http://zaurus.vivaphp.net/pdaxrom/misc

For sounds works uses sdl-mixer, libvorbis and libogg from my FEED
Go to the top of the page
 
+Quote Post
anunakin
post Apr 13 2006, 10:42 AM
Post #19





Group: Members
Posts: 340
Joined: 22-August 04
From: Belem, Brasil
Member No.: 4,358



LinCity, a simcity ONE clone:


CODE
Package: lincity
Version: 1.12.1
Architecture: armv5tel
Maintainer: http://lincity.sourceforge.net/
Description: city/country simulation game for X
Depends: xfree zlib
Priority: optional
Section: Games
Size: 384K


http://zaurus.vivaphp.net/pdaxrom/misc/lin....1_armv5tel.ipk
Go to the top of the page
 
+Quote Post
jeana
post Apr 14 2006, 03:13 AM
Post #20





Group: Members
Posts: 34
Joined: 6-September 05
Member No.: 8,047



MySQL 4.1.18 with include files and static libraries.

CODE
Package: mysql-dev
Source: http://dev.mysql.com/get/Downloads/MySQL-4.1/mysql-4.1.18.tar.gz/from/ftp://ftp.inria.fr/pub/MySQL/
Priority: optional
Section: Databases
Version: 4.1.18
Architecture: armv5tel
Maintainer: http://dev.mysql.com
Description: MySQL Database
Size: 8.1M


mysql-dev_4.1.18_armv5tel.ipk

If you want to run mysql under the root user launch the following command :
mysqld_safe --user=root &

To shutdown : mysqladmin shutdown
Go to the top of the page
 
+Quote Post
jeana
post Apr 15 2006, 09:42 AM
Post #21





Group: Members
Posts: 34
Joined: 6-September 05
Member No.: 8,047



Cyrus SASL libraries, Berkeley DB and OpenLDAP

CODE
Package: cyrus-sasl-devel
Source: ftp://ftp.andrew.cmu.edu/pub/cyrus-mail/cyrus-sasl-2.1.21.tar.gz
Priority: optional
Version: 2.1.21
Architecture: armv5tel
Maintainer: http://cyrusmap.web.cmu.edu
Description: Cyrus SASL Library
Size: 932.0k

cyrus-sasl-devel_2.1.21_armv5tel.ipk


CODE
Package: db-devel
Source: http://dev.sleepycat.com/downloads/optreg.html?fname=db-4.4.20.tar.gz&prod=core
Priority: optional
Version: 4.4.20
Architecture: armv5tel
Maintainer: http://dev.sleepycat.com
Description: Berkeley DB
Size: 4.0M

db-devel_4.4.20_armv5tel.ipk


CODE
Package: openldap-devel
Source: ftp://ftp.openldap.org/pub/OpenLDAP/openldap-stable/openldap-stable-20060227.tgz
Priority: optional
Version: 2.3.20
Architecture: armv5tel
Maintainer: http://www.openldap.org/p
Description: LDAP server and client
Size: 6.5M

openldap-devel_2.3.20_armv5tel.ipk
Go to the top of the page
 
+Quote Post
anunakin
post Apr 15 2006, 09:45 AM
Post #22





Group: Members
Posts: 340
Joined: 22-August 04
From: Belem, Brasil
Member No.: 4,358



SDL_GFX 2.0.13-r1
For SL-Cxxxx
http://zaurus.vivaphp.net/pdaxrom/misc/sdl...13_armv5tel.ipk
Go to the top of the page
 
+Quote Post
Xromer
post Apr 16 2006, 10:21 AM
Post #23





Group: Members
Posts: 178
Joined: 25-February 06
From: Rome Italy
Member No.: 9,229



Linphone compiled completely with the guy.
Now it' s to test.
These are the IPKS:

libogg_1.1.3_armv5tel.ipk
libosip_2.2.2_armv5tel.ipk
linphone_1.3.5_armv5tel.ipk
ortp_0.9.1_armv5tel.ipk
speex_1.1.12_armv5tel.ipk

Soon on my contrib :-)

Now i will try to compile phonegaim.
Let's see.
BYEZ!! laugh.gif
Go to the top of the page
 
+Quote Post
Xromer
post Apr 16 2006, 01:33 PM
Post #24





Group: Members
Posts: 178
Joined: 25-February 06
From: Rome Italy
Member No.: 9,229



gnokii compiled:
gnokii_0.6.12_armv5tel.ipk

Soon on my contrib.
The next step to the total control of my GPRS card it's done.
All it' s functional.
But i have still problems with the RING implementation.
Compiling gnocky interface too.
SEEYA! biggrin.gif
Go to the top of the page
 
+Quote Post
desertrat
post Apr 16 2006, 09:56 PM
Post #25





Group: Members
Posts: 742
Joined: 15-October 05
From: Gulag, Siberia
Member No.: 8,322



Qbedic 0.9.1

description
http://bedic.sourceforge.net/index.html
Qbedic is a Qt frontend for Zbedic, an electronic dictionary reader for the Sharp Zaurus.


download
http://mail.pdaxrom.org/contrib/desertrat/....1_armv5tel.ipk

notes
This version does not require the old libstdc++.so.5 library.

Attached File  qbedic_ss.png ( 40.62K ) Number of downloads: 346
Go to the top of the page
 
+Quote Post
anunakin
post Apr 17 2006, 05:39 AM
Post #26





Group: Members
Posts: 340
Joined: 22-August 04
From: Belem, Brasil
Member No.: 4,358



Powermanga 0.8.0

- GCC 3.4.6 Not needs libstdc++.so.5
- Not using iwmmxt, not needs...

IPK: powermanga_0.8.0_armv5tel.ipk

FEED: http://zaurus.vivaphp.net/pdaxrom/misc

CODE
Package: powermanga
Version: 0.8.0
Architecture: armv5tel
Maintainer: http://linux.tlk.fr/
Description: An arcade 2D shoot-em-up game
Depends: xfree sdl sdl-mixer libvorbis libogg libsmpeg
Priority: optional
Section: Games
Size: 6511K
Go to the top of the page
 
+Quote Post
Alez
post Apr 17 2006, 12:01 PM
Post #27





Group: Members
Posts: 11
Joined: 6-August 05
From: Madrid
Member No.: 7,799



Liferea RSS News Reader

A RSS News Reader.

Requieres libgtkhtml, which can be found in my feed.

Also requieres orbit2,gconf,gnome_vfs

liferea_1.0.9_armv5tel.ipk

libgtkhtml_2.2.4_armv5tel.ipk

Go to the top of the page
 
+Quote Post
anunakin
post Apr 17 2006, 01:58 PM
Post #28





Group: Members
Posts: 340
Joined: 22-August 04
From: Belem, Brasil
Member No.: 4,358



TecnoBallz 0.9.1



IPK: tecnoballz_0.9.1_armv5tel.ipk

FEED: http://zaurus.vivaphp.net/pdaxrom/misc

CODE
Package: tecnoballz
Version: 0.9.1
Architecture: armv5tel
Maintainer: http://linux.tlk.fr/
Description: A exciting Brick Breaker with 50 levels
Depends: xfree sdl sdl-mixer libvorbis libogg libsmpeg libmikmod
Priority: optional
Section: Games
Size: 1644K
Go to the top of the page
 
+Quote Post
anunakin
post Apr 20 2006, 05:20 AM
Post #29





Group: Members
Posts: 340
Joined: 22-August 04
From: Belem, Brasil
Member No.: 4,358



CLISP, MAXIMA and wxMAXIMA biggrin.gif
Compiled with gcc 3.4.6
Needs wxwidgets 2.6.x , ncurses 5.x (official FEED)
If you want use xmaxima, install tk and tcl packages from official FEED rolleyes.gif



FEED:
http://zaurus.vivaphp.net/pdaxrom/misc
IPKS:
LIBSIGSEGV 2.2
CLISP 2.38
MAXIMA 5.9.3
wxMAXIMA 0.6.4
GNUplot 4.0.0 (is on pdaXrom unstable FEED)

OBS²: To run wxMAXIMA, you need install all ipks in this post: WXWIDGETS, NCURSES, LIBSIGSEGV, CLISP, MAXIMA, GNUPLOT and wxMAXIMA . wink.gif
OBS³: If you setup my FEED and pdaXrom Unstable FEED on you /etc/ipkg.conf and run:
$ ipkg update
$ ipkg -d some_location install wxmaxima
This goes install all deps for wxMAXIMA.
Go to the top of the page
 
+Quote Post
anunakin
post Apr 21 2006, 02:24 PM
Post #30





Group: Members
Posts: 340
Joined: 22-August 04
From: Belem, Brasil
Member No.: 4,358




Super Mario War 1.6.1.0 biggrin.gif
http://smw.72dpiarmy.com/
supermariowar_1.6.1.0_armv5tel.ipk
FEED


CODE
Package: supermariowar
Version: 1.6.1.0
Architecture: armv5tel
Maintainer: anunakin@yahoo.com.br
Homepage: http://smw.72dpiarmy.com/
Description: A Super Mario Deathmatch game.
Depends: xfree sdl-mixer sdl-image sdl-net zlib libjpeg libpng libvorbis libogg libsmpeg
Priority: optional
Section: Games
Size: 17659K


For compile your self try my patchs!
for Linux PC:
smw_unix.patch
for Zaurus PDA:
Same as patch for PC, but remapping from RCTRL to LCTRL and RSHIFT to LSHIFT and ALT+FKEYs remaped to ALT+NUMBERs
smw_zaurus.patch

OBS¹: If sound not works try uses libraries from my FEED.
OBS²: This is a huge game, 47MB installed, I removed some thinks ... if remove musics this crash the game.
OBS³: I builded 2 TWO binaries... one to SL-Cxx00 (iwmmxt) and other to SL-Cx00 ... this can works on SL-6000 too, I made a load_smw.sh script where this detects you PDA and loads correct binary.
And NET play still in development, and this version dont have this feature. huh.gif
Go to the top of the page
 
+Quote Post

32 Pages V  < 1 2 3 4 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th October 2014 - 06:36 AM