OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

> Multisynk Sl-c3000 <-> Suse 10 Evolution, Almost there...
post Mar 31 2006, 01:10 PM
Post #1

Group: Members
Posts: 17
Joined: 3-September 05
From: Helsinki, Finland
Member No.: 8,025

Setup: Zaurus SL-C3000 Cacko ROM / SuSE 10.0 + GNOME desktop

Like most of us, I think that finding workable sync configuration between Zaurus SL-C3000 and Linux desktop is a nighmare. Now, something has begin to happen after I sat down and calmly read thru the Multisynk manual.

I've got a USB-connection between Zaurus and desktop. So, with smb:// on Firefox it's all Zaurus on my desktop. With Multisynk I think I found Evolutions PIM files from a folder .evolution (surprise, surprise!). With remote connection (Zaurus) I chose 'Standard setup' and Multisynk found some PIM files from Zaurus. (I'm using Cacko ROM on my Zaurus with the KO/Pi etc. suite. Anybody knows for sure where this creature hides its calendar and addressbook files?)

When I press the magic button 'sync', the system asks for Zaurus SSH uname + passwd. I don't think I have any so I leave them all blank(?!). Multisynk seems to accept this as next I have 2 icons (cal + addr) with a sign "Loading <something>" 0 % completed". However, this is where it stops. Nothing happens.

Anybody could help me go thru this - I think I've used more or less the last six months to get a sync between Zaurus and desktop linux.

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 26th October 2016 - 09:28 AM