OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Sl-c700 + Dcf-660w, wifi card problems
mysiar
post Apr 5 2006, 09:40 AM
Post #1





Group: Members
Posts: 7
Joined: 5-April 06
From: Kraków
Member No.: 9,539



Hi
I just got my first zaurus :-)

I'm having problems with D-Link DCF-660W card.
Most of the times when I put the card in the slot I got: Anonymous Memory
module memory_cs is loaded

Very rarely car is recognised and work.
Even when is recognized it works only for a while and then suddenly stops.

Did anybody experienced these kind of problems ?

Normal CF memory cards work without problem.
Go to the top of the page
 
+Quote Post
w14
post Apr 5 2006, 09:57 AM
Post #2





Group: Members
Posts: 180
Joined: 7-December 03
Member No.: 1,049



Which ROM/distro are you using?
Go to the top of the page
 
+Quote Post
mysiar
post Apr 6 2006, 02:29 AM
Post #3





Group: Members
Posts: 7
Joined: 5-April 06
From: Kraków
Member No.: 9,539



QUOTE(w14 @ Apr 5 2006, 07:57 PM)
Which ROM/distro are you using?
*


CACKO 1.23 (1029311005)
Go to the top of the page
 
+Quote Post
mysiar
post Apr 7 2006, 09:31 AM
Post #4





Group: Members
Posts: 7
Joined: 5-April 06
From: Kraków
Member No.: 9,539



it appeared to be a card problem - basically it doesn't work anymore

time for shopping
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th July 2014 - 07:21 AM