OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Jre 1.4 For C3100
gab74
post Apr 9 2006, 05:08 AM
Post #1





Group: Members
Posts: 344
Joined: 24-May 04
Member No.: 3,411



I try to run a program that requires JRE 1.4 on my C3100 using CACKO ROM.

Is there jre 1.4 for C3100 ? Where can i download it ?
Go to the top of the page
 
+Quote Post
Meanie
post Apr 9 2006, 06:29 AM
Post #2





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(gab74 @ Apr 9 2006, 11:08 PM)
I try to run a program that requires JRE 1.4 on my C3100 using CACKO ROM.

Is there jre 1.4 for C3100  ? Where can i download it ?
*


The ONLY way you can run jre 1.4 java apps is with pdaXrom.
Go to the top of the page
 
+Quote Post
smallpotato000
post Jul 26 2009, 09:29 PM
Post #3





Group: Members
Posts: 3
Joined: 23-January 08
Member No.: 21,244



You can install debian EABI or angstrom.
Cacao and jamvm, together with gnu-classpath, provide a working jre.
Go to the top of the page
 
+Quote Post
pelrun
post Jul 27 2009, 11:48 PM
Post #4





Group: Members
Posts: 369
Joined: 6-September 04
From: Brisbane, Australia
Member No.: 4,488



Uh, this thread was from *2006*, I don't think it was worth reviving...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 05:27 AM