OESF | ELSI (coming soon) | Community Links (coming soon) | LinuxPDA | Ibiblio


Welcome Guest ( Log In | Register )

> Nap
post Apr 20 2006, 11:04 PM
Post #1

Group: Members
Posts: 1,213
Joined: 9-June 05
From: Gobi Desert, Mongolia
Member No.: 7,306

well I have tried Meanies approach to this, and I am getting a "unknown interface" any ideas why bnep is not created?

btw obex seems to work at least from the z to the phone, guess its a start.
Go to the top of the page
+Quote Post
Start new topic
Replies (1 - 1)
post May 3 2006, 12:31 PM
Post #2

Group: Admin
Posts: 3,337
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149

lets assume you're connecting from Z to the PC, the latter is running linux

is sdpd running on the PC, and if you use "sdptool browse" on Z does it see the PC? If it won't do anything, try deleting the file /etc/bluetooth/link_key on both, and check the pin.

if sdptool indicates the Z can see the PC, have you tried running pand manually at both ends, connect on Z, listen on PC?
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 30th April 2017 - 03:12 AM