OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

5 Pages V  « < 2 3 4 5 >  
Reply to this topicStart new topic
> Pdaxqtrom & Apps, Started new thread
Meanie
post Jun 3 2006, 12:25 AM
Post #46





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(bluedevils @ May 31 2006, 04:16 AM)
I would like to run the sharp rom version of gaim instead.  Is this going to screw this up as I remember making some libpng links to get it going?

QUOTE(moe @ May 27 2006, 10:47 PM)
run this code then re-run install script
CODE
rm /opt/QtPalmtop/libpng*
rm /etc/gtk-2.0/gdk-pixbuf.loaders

and
CODE
su
ln -sf /opt/QtPalmtop/lib/gtk-2.0 /usr/lib/gtk-2.0
gdk-pixbuf-query-loaders > /etc/gtk-2.0/gdk-pixbuf.loaders

*

*



shouldn't be a problem. gaim needs a newer version of libpng which is what pdaxqtrom is using too.
the above steps aren't required. most of them were needed because of existing/older/corrupted installs
Go to the top of the page
 
+Quote Post
Raul
post Jun 3 2006, 09:28 AM
Post #47





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



I cannot get any application to work except xpdf and x48.
All other I've checked gave me:
xxx : error while loading shared libraries: /home/QtPalmtop/lib/libgtk-x11-2.0.so.0: undefined symbol: g_option_context_new.

Could anyone help me?

I'm using cramfs images base and apps.

Kind regards,
Raul
Go to the top of the page
 
+Quote Post
Cresho
post Jun 3 2006, 10:07 AM
Post #48





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



Not sure but you need to delete all files from previous install. Same happened to me and since i was between roms, i tried a fresh install.

or you can startx and fn+styles click on screen and use the menu to launch the applications. the icons on the qt env, does not work for me.
Go to the top of the page
 
+Quote Post
Raul
post Jun 3 2006, 11:17 AM
Post #49





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



I run xqtcleanup script. Installed pdaXqtrom once again.
And it's the same.

What should I delete?

Kind regards,
Raul
Go to the top of the page
 
+Quote Post
Meanie
post Jun 3 2006, 11:10 PM
Post #50





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(Raul @ Jun 4 2006, 05:17 AM)
I run xqtcleanup script. Installed pdaXqtrom once again.
And it's the same.

What should I delete?

Kind regards,
Raul
*


try

rm -rf /opt/QtPalmtop/lib/libglib*
Go to the top of the page
 
+Quote Post
Raul
post Jun 10 2006, 07:12 AM
Post #51





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



It didn't help. Is there anyone with cacko rom that has installed and working pdaxqtrom 0.7.9?
Go to the top of the page
 
+Quote Post
plcg
post Jun 10 2006, 10:44 AM
Post #52





Group: Members
Posts: 68
Joined: 17-October 04
From: France
Member No.: 5,057



QUOTE(Raul @ Jun 10 2006, 03:12 PM)
It didn't help. Is there anyone with cacko rom that has installed and working pdaxqtrom 0.7.9?
*

Yep, it works for me (great work as usual, Meanie) smile.gif

How did you install pdaXqtrom ? As a "zaurus" user or as a "root" user ?
When I tried to install it with "zaurus" user, I had weird messages and a lot of applications didn't work...

plcg
Go to the top of the page
 
+Quote Post
Raul
post Jun 10 2006, 03:11 PM
Post #53





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



I'm doing it as root user , always.
Go to the top of the page
 
+Quote Post
xamindar
post Jun 11 2006, 06:00 PM
Post #54





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



QUOTE(Raul @ Jun 3 2006, 09:28 AM)
I cannot get any application to work except xpdf and x48.
All other I've checked gave me:
xxx : error while loading shared libraries: /home/QtPalmtop/lib/libgtk-x11-2.0.so.0: undefined symbol: g_option_context_new.

Could anyone help me?

I'm using cramfs images base and apps.

Kind regards,
Raul
*



I just started getting that error today. I didn't change anything and all the apps in pdaXqtrom were working fine before. I just removed all the xqt stuff and will next try running the cleanup script and reinstalling to see if it fixes it.
Go to the top of the page
 
+Quote Post
xamindar
post Jun 11 2006, 11:28 PM
Post #55





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



Ok, simply removing it and reinstalling it fixed the error. Strange.
Go to the top of the page
 
+Quote Post
Raul
post Jun 12 2006, 02:17 AM
Post #56





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



Did you reboot after reinstalling? Or after cleanup? smile.gif
I have this error when I install using install script after xqtcleanup.

Kind regards,
Raul
Go to the top of the page
 
+Quote Post
xamindar
post Jun 12 2006, 03:31 AM
Post #57





Group: Members
Posts: 803
Joined: 30-March 04
From: California
Member No.: 2,368



I didn't actually use the cleenup script. All I did was uninstall from the ipkg installer, edit fstab and remove the pdaxqtrom mounts, reboot, and then re-run the install script.

Did it for me. smile.gif
Go to the top of the page
 
+Quote Post
Raul
post Jun 12 2006, 07:52 AM
Post #58





Group: Members
Posts: 133
Joined: 10-February 06
Member No.: 9,110



QUOTE(xamindar @ Jun 12 2006, 01:31 PM)
I didn't actually use the cleenup script.  All I did was uninstall from the ipkg installer, edit fstab and remove the pdaxqtrom mounts, reboot, and then re-run the install script.
Did it for me. smile.gif

I guess I could try it your way smile.gif

So, there was no error when I installed, but I have this error (application name): /home/QtPalmtop/lib/libgobject-2.0.so.0: undefined symbol: g_bsearch_array_new
Go to the top of the page
 
+Quote Post
miskinis
post Jun 14 2006, 09:27 AM
Post #59





Group: Members
Posts: 333
Joined: 8-January 05
From: North East, USA Today
Member No.: 6,159



Hi,

I have been trying to setup pdaXqtrom on an SL-5500. I am using the
3.13 ROM, trying the cramfs version 7.9, and I am close, but after the
"generating pango modules" message, I see an "illegal instruction"
message.

The X server comes partway up, I see the herringbone pattern, and the
X cursor moves with the stylus for a while, then it dies.

I see no X server log, and I don't know how to fix this!

Am I asking for trouble trying to get this to work on a 5500? I created a
32MB swapfile on SD, do I need more?

Any help is welcome, John
Go to the top of the page
 
+Quote Post
miskinis
post Jun 14 2006, 10:24 AM
Post #60





Group: Members
Posts: 333
Joined: 8-January 05
From: North East, USA Today
Member No.: 6,159



Oh yeh, I forgot to mention how cool I think this effort is. I may end up
trying this on my SL-6000 in the future, but that is running rc12 of the
"native" pdaXrom and needs to remain that way for a while.

And, I see 8.0 spoken about on the web page, but I can only find 7.9 in
the archives, am I missing something?

Again, many thanks for any assistance for the SL-5000,

John

UPDATE - I just noticed the 64MB swap recommendation, will try!

Nope, tried 100MB swap file on CF, still get the same illegal instruction message sad.gif

This post has been edited by miskinis: Jun 14 2006, 10:56 AM
Go to the top of the page
 
+Quote Post

5 Pages V  « < 2 3 4 5 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th September 2014 - 12:03 AM