OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Standalone Pocket Workstation -problem With Fbvnc, somewhat solved, by running under opie
post Apr 30 2006, 12:44 AM
Post #1

Group: Members
Posts: 327
Joined: 28-February 06
From: South East of South Australia
Member No.: 9,251

hi there, i just installed pocket workstation v0.18-big into a 400mb loop image on my sd card, then booted it through a small modification to my alt-boot script...

after loading im at "sh-2.05b#' prompt, which is in the debain rootfs

did the ./INSTALL.d/postinst.sh and answered yes to all, also tried doing it saying yes to all without the last two...

Vncserver command seems to run ok,

but when running the Fbvnc command i get:

fbvnc: ConnectToTcpAddr: connect: Network is unreachable
fbvnc: unable to connect to VNC server
Cannot connect: Network is unreachable
/usr/local/bin/Fbvnc: line 68: chvt: command not found

so either the server isnt running correctly or the client cant find the server...

if i do a ifconfig i get nothing, if i do a ifconfig -a i get mention of irda0 and lo both seemingly totally unconfigured ... whether they (more specifically lo) need to be or not ???


well i tryed:

ifconfig lo netmask up

then ifconfig shows it with those assigned details smile.gif not sure whether that'l help as id need to do that before i run the server and client. so im going to have reconfigure it and restart it... but now its just like my big computationer... wink.gif
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 25th May 2018 - 12:49 PM