OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Best Rom For 5600?
EzerchE
post Apr 30 2006, 09:20 AM
Post #1





Group: Members
Posts: 57
Joined: 5-February 06
Member No.: 9,077



Which rom should i use with 5600? i tried gpe, opie and sharp roms.

Opie freezes everytime and when i try to install a package it gives linkling error...

with gpe works better then opie i want to use that but when i open package manager its closes package manager after the update ipkg and i didnt change the clock.

Sharp rom is very slover then opie and gpe.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Ferret-Simpson
post Jul 29 2006, 04:43 AM
Post #2





Group: Members
Posts: 573
Joined: 8-June 05
Member No.: 7,295



Erk. . . That sounds like it could be a problem.

You could always try what I did on my last attempt. . .?

I downloaded the entire packagefeed onto my SD-card. ^^

EDIT:

Just a point in note, I used Konqueror and KGET to make downloading easier. It just took all the links and saved them all to the directory of my choice.
Go to the top of the page
 
+Quote Post
hakujin
post Jul 29 2006, 03:39 PM
Post #3





Group: Members
Posts: 37
Joined: 30-May 06
Member No.: 10,013



QUOTE(Ferret-Simpson @ Jul 29 2006, 05:43 AM)
Erk. . . That sounds like it could be a problem.

You could always try what I did on my last attempt. . .?

I downloaded the entire packagefeed onto my SD-card. ^^

EDIT:

Just a point in note, I used Konqueror and KGET to make downloading easier. It just took all the links and saved them all to the directory of my choice.
*


Ok never mind I am a retard. It turns out that my SD card is a little skizzled and won't let me install the cardfs so I installed it on my CF microdrive and now I have all the apps as promised. However since the cardfs is on my microdrive I can't put in my wifi card and USB networking still isn't working. I am trying to connect it to my WinXP (ducks to avoid a stoning) laptop but the laptop just doesn't see it and the Z doesn't auto setup the connection like it used to with 3.5.4. I guess what I am going to do is buy another SD or MMC card and install to that. Anyone have any suggestions for a nice 1 gig card that is known to work?
Go to the top of the page
 
+Quote Post
hvontres
post Jul 29 2006, 06:00 PM
Post #4





Group: Members
Posts: 118
Joined: 12-May 05
From: Oceanside,Ca
Member No.: 7,121



QUOTE(hakujin @ Jul 29 2006, 04:39 PM)
QUOTE(Ferret-Simpson @ Jul 29 2006, 05:43 AM)
Erk. . . That sounds like it could be a problem.

You could always try what I did on my last attempt. . .?

I downloaded the entire packagefeed onto my SD-card. ^^

EDIT:

Just a point in note, I used Konqueror and KGET to make downloading easier. It just took all the links and saved them all to the directory of my choice.
*


Ok never mind I am a retard. It turns out that my SD card is a little skizzled and won't let me install the cardfs so I installed it on my CF microdrive and now I have all the apps as promised. However since the cardfs is on my microdrive I can't put in my wifi card and USB networking still isn't working. I am trying to connect it to my WinXP (ducks to avoid a stoning) laptop but the laptop just doesn't see it and the Z doesn't auto setup the connection like it used to with 3.5.4. I guess what I am going to do is buy another SD or MMC card and install to that. Anyone have any suggestions for a nice 1 gig card that is known to work?
*



The 2.6 kernel uses the g_ether driver for usb networking now. First, make sure to run
CODE
modprobe g_ether
ifup usb0

That should bring up your interface on the Z. Note that it is now usb0 and no longer usbd0. Next, follow the instructions on this site to get the windows driver installed:
http://www.handhelds.org/moin/moin.cgi/Win...UsbNetworkHowTo

you may need to remove the old sharp drivers in order to get internet connection sharing to work. I use this setup to get my Z online when I am at work smile.gif (Just don't tell my IT guys..smile.gif )
Go to the top of the page
 
+Quote Post
hakujin
post Jul 30 2006, 02:31 PM
Post #5





Group: Members
Posts: 37
Joined: 30-May 06
Member No.: 10,013



QUOTE(hvontres @ Jul 29 2006, 07:00 PM)
QUOTE(hakujin @ Jul 29 2006, 04:39 PM)
QUOTE(Ferret-Simpson @ Jul 29 2006, 05:43 AM)
Erk. . . That sounds like it could be a problem.

You could always try what I did on my last attempt. . .?

I downloaded the entire packagefeed onto my SD-card. ^^

EDIT:

Just a point in note, I used Konqueror and KGET to make downloading easier. It just took all the links and saved them all to the directory of my choice.
*


Ok never mind I am a retard. It turns out that my SD card is a little skizzled and won't let me install the cardfs so I installed it on my CF microdrive and now I have all the apps as promised. However since the cardfs is on my microdrive I can't put in my wifi card and USB networking still isn't working. I am trying to connect it to my WinXP (ducks to avoid a stoning) laptop but the laptop just doesn't see it and the Z doesn't auto setup the connection like it used to with 3.5.4. I guess what I am going to do is buy another SD or MMC card and install to that. Anyone have any suggestions for a nice 1 gig card that is known to work?
*



The 2.6 kernel uses the g_ether driver for usb networking now. First, make sure to run
CODE
modprobe g_ether
ifup usb0

That should bring up your interface on the Z. Note that it is now usb0 and no longer usbd0. Next, follow the instructions on this site to get the windows driver installed:
http://www.handhelds.org/moin/moin.cgi/Win...UsbNetworkHowTo

you may need to remove the old sharp drivers in order to get internet connection sharing to work. I use this setup to get my Z online when I am at work smile.gif (Just don't tell my IT guys..smile.gif )
*



Hey thanks for the help USB is working now however it appears that when my Z is connected my laptops internet connection is no longer working so I will have to look in to that when I get some more time. I saw on you signature thay you have a homebuilt gps unit. Are you using that with your Z? If so would you have plans to build one? I am somewhat handy with a soldering iron and circuit boards. I was thinking of getting a BR305 GPS reciever for my Z but they are a tad expensive.
Go to the top of the page
 
+Quote Post
hvontres
post Jul 31 2006, 07:54 AM
Post #6





Group: Members
Posts: 118
Joined: 12-May 05
From: Oceanside,Ca
Member No.: 7,121



QUOTE(hakujin @ Jul 30 2006, 03:31 PM)
Hey thanks for the help USB is working now however it appears that when my Z is connected my laptops internet connection is no longer working so I will have to look in to that when I get some more time. I saw on you signature thay you have a homebuilt gps unit. Are you using that with your Z? If so would you have plans to build one? I am somewhat handy with a soldering iron and circuit boards. I was thinking of getting a BR305 GPS reciever for my Z but they are a tad expensive.
*


Yes, I have used it in the past on my 5600 with both zroadmap and qpegps. Basically it is an old IBM/RFMD GPS module with a 3.3V Regulator and an inverter to get the serial port working. I got the module off EBay. If I were to do this again, I think I would try to find a more mainstream module tho. I have not been able to find the full documentation on the RFMD Binary protocol and It seems to have some quirks to it. The Unit is hooked up to ttyS0 using the sharp docking connector. You will need to disable the standard serial console to get this working. Threre should be a couple of old threads on how to do all that.

Happy hacking.
Go to the top of the page
 
+Quote Post

Posts in this topic
EzerchE   Best Rom For 5600?   Apr 30 2006, 09:20 AM
Ferret-Simpson   What chip do you have in your Sharp? PXA250 or PXA...   May 20 2006, 11:10 AM
Mickeyl   actually we submit both kernels, but repeatedly su...   May 20 2006, 11:42 AM
Ferret-Simpson   So how the hell do you guys get the speed boost? ...   May 20 2006, 12:03 PM
adf   QUOTE(Ferret-Simpson @ May 20 2006, 08:0...   May 20 2006, 03:44 PM
CoreDump   I dunno about watapon but I believe Poodles best b...   May 21 2006, 03:53 AM
Ferret-Simpson   QUOTE(CoreDump @ May 21 2006, 12:53 PM)Kernel...   May 22 2006, 12:01 PM
CoreDump   QUOTE(Ferret-Simpson @ May 22 2006, 10:0...   May 22 2006, 09:18 PM
Mickeyl   Ferret-Simpson: the speed boost comes from g++ 3.x...   May 21 2006, 04:10 AM
freizugheit   Is ther any benchmark test for various ROMs?   May 21 2006, 07:38 PM
Ferret-Simpson   Hmmm. . .. I'll need to take a system backup ...   May 23 2006, 01:21 AM
Ferret-Simpson   Umm. . . Nand backup? Service menu right? Can that...   May 23 2006, 01:23 AM
Ferret-Simpson   Note to self: OPIE kernel WILL NOT RUN Sharp Rom....   May 23 2006, 02:06 AM
CoreDump   QUOTE(Ferret-Simpson @ May 23 2006, 12:0...   May 23 2006, 02:26 AM
Ferret-Simpson   Hmmm. . . Not a big fan of the rom overall, am bor...   May 23 2006, 02:11 AM
CoreDump   QUOTE(Ferret-Simpson @ May 23 2006, 12:1...   May 23 2006, 02:28 AM
Ferret-Simpson   Might have worked, if it wasn't for the differ...   May 23 2006, 02:29 AM
Ferret-Simpson   And it went back to SharpRom perfectly ^^ No main...   May 23 2006, 03:00 AM
Ferret-Simpson   Just a question, are there any updates on the kern...   May 31 2006, 09:12 AM
xamindar   QUOTE(Ferret-Simpson @ May 31 2006, 09:1...   May 31 2006, 09:22 AM
Ferret-Simpson   It's the (Currently Under Development) 2.6 ker...   May 31 2006, 10:17 AM
fooman   I was encouraged by this message to install the ex...   Jul 7 2006, 05:57 PM
xamindar   hmm, interesting. Thanks for the info. Maybe I c...   May 31 2006, 10:24 AM
Ferret-Simpson   |glares horrified| YOU DON'T USE YOUR POODLE?...   May 31 2006, 12:12 PM
Ferret-Simpson   I think you'd have to build your own cardFS im...   Jul 10 2006, 02:02 PM
fooman   Do you know what snes9x ipk to install? I noticed...   Jul 10 2006, 02:29 PM
Ferret-Simpson   My ipk came from www.killefiz.de/zaurus just sear...   Jul 11 2006, 11:33 AM
fooman   mplayer works great. Video is smooth and I get ab...   Jul 14 2006, 01:36 PM
hvontres   QUOTE(fooman @ Jul 14 2006, 02:36 PM)mplayer ...   Jul 14 2006, 03:31 PM
Ferret-Simpson   So mplayer and prboom is good? hey, maybe even zP...   Jul 15 2006, 07:15 AM
fooman   I tried the 3.5.4.1 feed - I'm seeing the same...   Jul 17 2006, 12:50 PM
Ferret-Simpson   You'd need the initRD as well, do a complete r...   Jul 17 2006, 02:03 PM
fooman   As soon as I saw coredump's message, I grabbed...   Jul 18 2006, 01:30 PM
Ferret-Simpson   Ah. 2.6.16 And apparently a new release is ...   Jul 17 2006, 02:06 PM
CoreDump   QUOTE(Ferret-Simpson @ Jul 18 2006, 12:0...   Jul 17 2006, 02:39 PM
cstrand1   Well, I just installed and tried both opie and gpe...   Jul 18 2006, 08:35 AM
Ferret-Simpson   Gimme a few days to find somewhere to back up my d...   Jul 19 2006, 01:19 AM
hakujin   Would I be mistaken in assuming that this experime...   Jul 28 2006, 09:32 AM
koen   QUOTE(hakujin @ Jul 28 2006, 05:32 PM)Would I...   Jul 28 2006, 10:26 AM
hakujin   QUOTE(koen @ Jul 28 2006, 11:26 AM)QUOTE(haku...   Jul 28 2006, 09:25 PM
Ferret-Simpson   Erk. . . That sounds like it could be a problem. ...   Jul 29 2006, 04:43 AM
fooman   How did you install all of them? Did you have to ...   Jul 29 2006, 05:08 AM
hakujin   QUOTE(Ferret-Simpson @ Jul 29 2006, 05:4...   Jul 29 2006, 03:39 PM
hvontres   QUOTE(hakujin @ Jul 29 2006, 04:39 PM)QUOTE(F...   Jul 29 2006, 06:00 PM
hakujin   QUOTE(hvontres @ Jul 29 2006, 07:00 PM)QUOTE(...   Jul 30 2006, 02:31 PM
hvontres   QUOTE(hakujin @ Jul 30 2006, 03:31 PM)Hey tha...   Jul 31 2006, 07:54 AM
Ferret-Simpson   Actually, I just used the GUI. ^^   Jul 29 2006, 10:53 AM
Ferret-Simpson   Not got my installation yet. Hopefully soon. I jus...   Aug 4 2006, 02:08 AM
hakujin   I just got a new SD card and installed the cardfs ...   Aug 4 2006, 07:21 PM
hakujin   Has anyone had problems accessing the 3.5.4.1 feed...   Aug 6 2006, 09:40 PM
Ferret-Simpson   Hazaah! Well, it booted faster than that old ...   Aug 16 2006, 05:03 PM
Ferret-Simpson   So. .. Anyone know how to get a Prism3 card workin...   Aug 18 2006, 05:01 AM
hakujin   QUOTE(Ferret-Simpson @ Aug 18 2006, 06:0...   Nov 10 2006, 01:33 AM
EzerchE   what do u think about latest qtopia rom?: http://...   Nov 24 2006, 04:56 AM
jackschmidt   Hi. My friend gave me a Zaurus SL-5600, albeit an...   Apr 23 2007, 02:46 PM
xamindar   QUOTE(jackschmidt @ Apr 23 2007, 02:46 PM)Can...   Apr 23 2007, 03:05 PM
jackschmidt   QUOTE(xamindar @ Apr 23 2007, 03:05 PM)QUOTE(...   Apr 23 2007, 04:07 PM
sdjf   Some missing details: Jack's screen shows ...   Apr 23 2007, 03:26 PM
xamindar   QUOTE(sdjf @ Apr 23 2007, 03:26 PM)Some missi...   Apr 24 2007, 06:36 PM
jackschmidt   QUOTE(xamindar @ Apr 24 2007, 06:36 PM)Yes, i...   Apr 25 2007, 04:18 AM
jackschmidt   Update. Managed to flash with the Sharp ROM. It...   Apr 26 2007, 02:26 PM
Lisztfr   QUOTE(jackschmidt @ Apr 26 2007, 02:26 PM...   May 24 2009, 06:04 AM
beckerb   Hi! I am thinking about buying a 5600 (Poodle...   Oct 26 2008, 01:48 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th September 2014 - 11:40 AM