OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Setting Up Windows Usb Driver For C860, 2000 & XP
grog
post May 4 2006, 09:30 AM
Post #1





Group: Members
Posts: 692
Joined: 27-January 04
From: Canada
Member No.: 1,564



ok, so the install cd is all in Japanese, which doesn't help a Scottish/Ukranian Canadian like me, eh! I've found & followed serveral links & online help that are closely but not exactly related (Trisoft's help page is for windows xp, not 2000).

So no matter what I do I can't get the usb drivers installed. Now when I plug the Z in it shows up as a 'C860' in the driver list, but there's no connected usb device on the task bar. I've even tried to uninstall the drivers, but the device files must stll be there because it won't even look at the disk anymore.

Help me from the never ending reboot cycle! I want to be able to 'talk' to my Z!!! HELP!!
Go to the top of the page
 
+Quote Post
grog
post May 4 2006, 06:35 PM
Post #2





Group: Members
Posts: 692
Joined: 27-January 04
From: Canada
Member No.: 1,564



I've also tried to install the drivers on my XP box. As far as windows is concerned, the device is loaded, but it can't set up a net connection. Luckily I have both hard & wirless NIC's, otherwise I wouldn't be able to connect at all! sad.gif
Go to the top of the page
 
+Quote Post
grog
post May 5 2006, 03:01 AM
Post #3





Group: Members
Posts: 692
Joined: 27-January 04
From: Canada
Member No.: 1,564



I anyone can offer any advice, I really need to get this setup on the 2000 box. thks
Go to the top of the page
 
+Quote Post
TRIsoft
post May 5 2006, 04:54 AM
Post #4





Group: Members
Posts: 332
Joined: 6-June 04
From: Hannover, Germany
Member No.: 3,587



Grog,

here comes some advice, but it's only from my mind (i don't have a
Win2K box to check this now).

There was a funny behaviour that Win2K was installing the USB, but
not the NDIS driver (the "dummy-network interfacecard").
If i remind it right, the trick was as follows:
- Install the USB driver
- Install IntelliSync
- Check that the Zaurus is in Sync and not on "USB-Stick" mode
- Connect the Zaurus with the PC
- Start the Zaurus manager part in your IntelliSync group
(the last picture on http://www.trisoft.de/en_c860winxpsetup.htm)
- Toggle from "USB TCP/IP advanced" to "USB standard (??)"

In that moment, Windows notices that it misses the NDIS driver,
asks for the CD and installs it smoothly.

Like i said before, that is what i actually remind and it is more than
a year since i last played with Win2K, so don't blame me if it doesn't
work biggrin.gif

We're crossing fingers,

///TRIsoft

Marc Stephan
Go to the top of the page
 
+Quote Post
grog
post May 5 2006, 02:04 PM
Post #5





Group: Members
Posts: 692
Joined: 27-January 04
From: Canada
Member No.: 1,564



QUOTE(TRIsoft @ May 5 2006, 06:54 AM)
here comes some advice, but it's only from my mind (i don't have aWin2K box to check this now).
[...snip...]
*

That did it!! That & setting the static ip in the network icon that then appears in the network folder. After that & another reboot, the Z is on!

Thanks Marc. Much appreciated.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th December 2014 - 06:18 PM