OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Bluetooth Usb Dongles (first Time User), I cannot get them to connect, [Fixed]
Jon_J
post May 4 2006, 04:21 PM
Post #1





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I just found these Bluetooth dongles at a local Staples. The only store in town that carries any bluetooth adapters.
Kensington Bluetooth USB adapter 2.0
I bought 2 of these, one for my PC & one for my Zaurus.
I installed the windows XP software and got the software to recognize my Zaurus, and my Palm. (Palm has built-in BT)
The software is Widcomm Bluetooth 4.0.1.2400

I can't get either one of them to connect. (Zaurus or Palm)
I won't get into my Palm connection probs here, but the Zaurus should connect.
I read the OESF pages on Bluetooth. Some of the info is for older models/ROMs
I have Cacko 1.23 lite on a SL-C3100
I also read several threads in the forum here and a Bluetooth PAN website linked from OESF's Bluetooth howto.
In 'Network' on settings tab, I tried setting up 'Bluetooth PPP', and 'Bluetooth PAN - TCP/IP'
Neither of these work, I made all the settings, and Paired them with "1234"
How do I find what chipset I'm using?
In my bluetooth.conf, there is no entry for Kensington
What do I need to enter in here if my model isn't shown?
I really don't want to take these back, and I'm always a nervious wreck when mail ordering stuff.
That's why I prefer to buy things locally.
Any help would be appreciated.
Just a command like "cardctl status" (for USB dongles, would be helpful)
I really need to know what the chipset is so I can research these further.
Attached File(s)
Attached File  Kensington_BT.jpg ( 93.78K ) Number of downloads: 136
 
Go to the top of the page
 
+Quote Post

Posts in this topic
Jon_J   Bluetooth Usb Dongles (first Time User)   May 4 2006, 04:21 PM
Jon_J   I just tried to connect 2 PCs together and everyth...   May 4 2006, 05:31 PM
Jon_J   I've been working on this for 5 hours now, and...   May 4 2006, 06:16 PM
stbrock   I can't be too helpful, but will venture a cou...   May 4 2006, 07:58 PM
bam   I personally only have had success with obex(lapto...   May 4 2006, 08:58 PM
Jon_J   Followup post about "sdptool browse" del...   May 5 2006, 06:32 AM
Jon_J   I finally got Bluetooth to work!! (...   May 5 2006, 07:55 AM
Jon_J   I'm still trying to connect my Z thru bluetoot...   May 7 2006, 03:21 PM
Jon_J   Using the many instructions and a whole lot of goo...   May 10 2006, 02:51 PM
Cresho   QUOTE(Jon_J @ May 10 2006, 02:51 PM)Using the...   May 10 2006, 03:24 PM
Jon_J   QUOTE(Cresho @ May 10 2006, 06:24 PM)you ever...   May 11 2006, 09:36 AM
albertr   Why do you use Widcomm's stack in opposite to ...   May 11 2006, 10:03 AM
Jon_J   QUOTE(albertr @ May 11 2006, 01:03 PM)Why do ...   May 11 2006, 11:41 AM
albertr   Yes, XP SP2 should include updated bt stack. I...   May 11 2006, 12:34 PM
Jon_J   QUOTE(albertr @ May 11 2006, 03:34 PM)Yes, XP...   May 11 2006, 06:51 PM
albertr   Before throwing them in the trash can, give IVT BT...   May 11 2006, 07:10 PM
Jon_J   I'll try those, but I don't have a way to ...   May 11 2006, 07:14 PM
Jon_J   QUOTE(albertr @ May 11 2006, 10:10 PM)Before ...   May 12 2006, 09:44 AM
albertr   The chipset used in your USB dongle is Broadcom BC...   May 12 2006, 10:44 AM
Jon_J   I installed the original software - again. The onl...   May 12 2006, 11:28 AM
Jon_J   I finally got connected using commandline as in la...   May 12 2006, 12:01 PM
Jon_J   I got my 2 Bluetooth dongles to connect from the G...   May 15 2006, 09:10 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd September 2014 - 12:23 PM