OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Possible Charging Problems?
Ventmore
post May 7 2006, 06:27 AM
Post #1





Group: Members
Posts: 62
Joined: 16-April 06
Member No.: 9,632



I bought my 5500 second-hand from ebay. When I got it, I found that when I plugged the charger in, the charging light would go off after around 20 mins. Obviously, the battery would wear down in no time at all.

I got one of the 1800mAh batteries from Lauter the other day, and now the battery light goes off after about 45 mins of charging. Pulling the AC adapter out and putting it back in will bring the battery light back on for a few mninutes, but then it goes off again.

Could there be a problem with the charging circuit, or could it be that I need to condition the new bigger battery with a few charge/discharge cycles?

Cheers
Ventmore
Go to the top of the page
 
+Quote Post
Ventmore
post May 7 2006, 06:42 AM
Post #2





Group: Members
Posts: 62
Joined: 16-April 06
Member No.: 9,632



Forgot to say...I am using tkrom 2 alpha 3, with /home on SD smile.gif
Go to the top of the page
 
+Quote Post
Ventmore
post May 7 2006, 08:06 AM
Post #3





Group: Members
Posts: 62
Joined: 16-April 06
Member No.: 9,632



I have had a look in the diagnostics menu, and (on a full charge) the battery voltage is reported as 644 (4.1V), which I assume is a good thing. I'll have to run some tests, and see how long it is lasting. I will take a reading from the diagnostic menu when the OS reports it is low on power too.

BTW...what does the 'Charge' option do in the diagnostic menu. It is currently set to 'Off'.

Cheers
Ventmore
Go to the top of the page
 
+Quote Post
InSearchOf
post May 7 2006, 08:29 AM
Post #4





Group: Admin
Posts: 1,209
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



QUOTE
BTW...what does the 'Charge' option do in the diagnostic menu. It is currently set to 'Off'.


Mine says the same on my c1000 in the Diag Menu...
Go to the top of the page
 
+Quote Post
Ventmore
post May 7 2006, 03:38 PM
Post #5





Group: Members
Posts: 62
Joined: 16-April 06
Member No.: 9,632



QUOTE(InSearchOf @ May 7 2006, 05:29 PM)
QUOTE
BTW...what does the 'Charge' option do in the diagnostic menu. It is currently set to 'Off'.


Mine says the same on my c1000 in the Diag Menu...
*


Thanks for that mate...at least I know that setting is right smile.gif

I have tested my new battery playing mp3s constantly with the volume at half, and the backlight (or frontlight) at half. It lasted 1hr 50mins. This seems quite reasonable, although my battery is supposed to be 1800mAh, so maybe not...however...as long as it's as good as the original sharp battery, then I'm not bothered, as I couldn't get hold of one of them anyway smile.gif

Thinking about the battery life...I assume that it takes extra power to read and write to the SD card. My /home is on SD, so, could this be accounting for the shorter life? Also, the mp3s I was playing were on CF.

It took 1hr 15mins for the charging light to go off this time around. This seems a little quick still...I'm sure I read somewhere that it should take around 3hrs to charge, but can't find the thread again smile.gif Can someone please tell me how long their 5500 takes to fully charge.

Cheers
Ventmore
Go to the top of the page
 
+Quote Post
DaemonsGR
post May 8 2006, 03:37 AM
Post #6





Group: Members
Posts: 237
Joined: 28-December 05
Member No.: 8,801



1:50 is not good for 1800 battery! Can you sent it back and get a good one?
Go to the top of the page
 
+Quote Post
technojunkie
post May 12 2006, 01:38 PM
Post #7





Group: Members
Posts: 172
Joined: 11-September 04
Member No.: 4,547



The 5500 chews up battery like crazy. even a 1800mAh battery will go quick. Although 1:50 does seem kinda fast. I usually get about 1:00-1:20ish on my stock battery. That's reading pdfs without backlight. And use home on SD as well.
Go to the top of the page
 
+Quote Post
Ventmore
post May 12 2006, 02:16 PM
Post #8





Group: Members
Posts: 62
Joined: 16-April 06
Member No.: 9,632



QUOTE(technojunkie @ May 12 2006, 10:38 PM)
The 5500 chews up battery like crazy. even a 1800mAh battery will go quick. Although 1:50 does seem kinda fast. I usually get about 1:00-1:20ish on my stock battery. That's reading pdfs without backlight. And use home on SD as well.
*

Thanks for the benchmark mate...it's nice to have something to compare with.

Looking at that...1:50 playing mp3s with the backlight on half doesn't seem too bad. I've always got the battery extender too smile.gif

Cheers
Ventmore
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 12th July 2014 - 05:24 PM