OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 5600 Sync from Organizer, via Palm desktop
hamiltonpruim
post Feb 24 2004, 05:18 AM
Post #1





Group: Members
Posts: 22
Joined: 21-January 04
Member No.: 1,494



I'm trying to sync data from Organizer (appx 250 contacts, no calendar etc) onto my 5600. I installed Palm Desktop 4.1 (re-installed Z intellisync) and imported my lotus addresses.

I have tried USB and USB TCP/IP (192.168.0.1 for Z and .2 for PC, can ping both ways) and can achieve connectivity on both, and it will transfer a sample calendar and todo entry. When it gets to the addresses, I get the message "Your Zaurus is running low on memory" and it falls over, no contacts transferred.

My Z is "as out the box" with qtopia 1.5.4, Linux Kernel 2.4.18-rmk7-pxa3-embedix Sharp ROM version 1.00V

Any assistance gratefully received!

Hamilton
Go to the top of the page
 
+Quote Post
Greg2
post Feb 24 2004, 08:12 AM
Post #2





Group: Members
Posts: 790
Joined: 28-October 03
From: USA
Member No.: 792



I have not received that error since I have used the memory monitor applet. You need to have an sd card formatted ext2 in your zaurus to use it properly because you will have to create a small swap file on it.

Some here will not agree with using a swap file on sd card, but I only use it for file transfers and some arcade type games and have had no problems with it.

You may need to install fdisk with this, if so use the ipk off the same sight.

Here it is:
http://www.killefiz.de/zaurus/showdetail.php?app=1235

Greg
Go to the top of the page
 
+Quote Post
hamiltonpruim
post Feb 24 2004, 10:38 AM
Post #3





Group: Members
Posts: 22
Joined: 21-January 04
Member No.: 1,494



thanks, so it is a real memory problem, yech. .... I've got an SD card on order..... I'll have to wait till then.

Hamilton
Go to the top of the page
 
+Quote Post
hamiltonpruim
post Mar 5 2004, 07:39 AM
Post #4





Group: Members
Posts: 22
Joined: 21-January 04
Member No.: 1,494



No... not a memory problem .... I think I'll post to general.... getting desperate!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2014 - 09:57 AM