OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Ethernet Adapter, TRENDnet TE-CF100
xApe
post May 16 2006, 07:50 PM
Post #1





Group: Members
Posts: 16
Joined: 15-May 06
From: California
Member No.: 9,867



I am having problems with getting TRENDnet TE-CF100 ethernet adapter to work. My SL-3100 does not recognize the card. I am currently running OZ-Opie 3.5.4.1-r2. The Network Settings do not "see" the card when I plug it in.

I would appreciate any help / suggestins that experienced users may have with that particular card.

That card worked properly under Sharp and Cacko ROMs.

My other, wireless card, works properly and I can connect to my network.

Thanks in advance.

- xApe
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Hrw
post May 17 2006, 01:07 AM
Post #2





Group: Members
Posts: 1,376
Joined: 11-January 04
From: Poznań, Poland
Member No.: 1,413



ANY cf card problem SHOULD start from 'cardctl ident' (or 'pccardctl ident') output
Go to the top of the page
 
+Quote Post
xApe
post May 17 2006, 04:59 AM
Post #3





Group: Members
Posts: 16
Joined: 15-May 06
From: California
Member No.: 9,867



QUOTE(Hrw @ May 17 2006, 02:07 AM)
ANY cf card problem SHOULD start from 'cardctl ident' (or 'pccardctl ident') output
*



Hrw, thanks for guidance. Here is the "pccardctl ident" output" on the card:

Socket 1:
product info: "Fast Ethernet", "CF Size PC Card", "1.0", ""
manfid: 0x0149, 0xclab
function: 6 (network)


xApe
Go to the top of the page
 
+Quote Post
xApe
post May 17 2006, 06:08 PM
Post #4





Group: Members
Posts: 16
Joined: 15-May 06
From: California
Member No.: 9,867



QUOTE(xApe @ May 17 2006, 05:59 AM)
QUOTE(Hrw @ May 17 2006, 02:07 AM)
ANY cf card problem SHOULD start from 'cardctl ident' (or 'pccardctl ident') output
*



Hrw, thanks for guidance. Here is the "pccardctl ident" output" on the card:

Socket 1:
product info: "Fast Ethernet", "CF Size PC Card", "1.0", ""
manfid: 0x0149, 0xclab
function: 6 (network)


xApe
*




Sorry, I had a typo; The correct output is:

Socket 1:
product info: "Fast Ethernet", "CF Size PC Card", "1.0", ""
manfid: 0x0149, 0xc1ab
function: 6 (network)


- xApe
Go to the top of the page
 
+Quote Post

Posts in this topic
xApe   Ethernet Adapter   May 16 2006, 07:50 PM
Hrw   ANY cf card problem SHOULD start from 'cardctl...   May 17 2006, 01:07 AM
xApe   QUOTE(Hrw @ May 17 2006, 02:07 AM)ANY cf card...   May 17 2006, 04:59 AM
xApe   QUOTE(xApe @ May 17 2006, 05:59 AM)QUOTE(Hrw ...   May 17 2006, 06:08 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd July 2014 - 05:46 AM