OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Kismet Need Some Help
post May 18 2006, 08:33 AM
Post #1

Group: Members
Posts: 82
Joined: 23-April 06
From: Buenos Aires
Member No.: 9,684

I'm trying to make kismet work on a SL-5500 with a WCF12.
I'm not sure my WCF12 is working correctly so I'm trayng to test it at least with kismet.


I instaled:


I had some trouble finding libpcap. I installed

libpcap-dev_0.8.3-4_arm.ipk which wasn't usefull at all. I kept on geting:

kismet_server: error while loading shared libraries: libpcap.so.1: cannot load shared object file: No such file or directory

I then found libpcap0.8_0.8.3-1_arm.ipk which didn't help also. Not even creating a symlink to /usr/lib/libpcap.so.0.7.2.

If i create a simlink to /usr/lib/libpcap.1 i get

Will drop privs to zaurus (500) gid 0
No specific sources given to be enabled, all will be enabled.
Enabling channel hopping.
Enabling channel splitting.
Source 0 (Wireless): Enabling monitor mode for hostap source interface eth0 channel 6...
FATAL: Failed to retrieve list of private ioctls 100:Network is down

which are the packages i should install? Where can I find them?

Is there any way os testing the card? I need to know if it's broken su I can send it back to the US.

Thanks, Tomas
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd October 2016 - 09:26 PM