OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Airport And Zaurus, a bit lost
post May 21 2006, 01:53 PM
Post #1

Group: Members
Posts: 82
Joined: 23-April 06
From: Buenos Aires
Member No.: 9,684


I just got an wcf12 from ebay and I was trying to connect my sl-5500 + wcf12 wit my mac + Airport extreme.

I created a network on my mac just as I would do wit any other machine. Then I tried to set up my zaurus to connect with this ad-hoc network with any succees. I can succesfully connect wit other non wep ap with my zaurs.

The setings I'm using are

On my mac:

Channel 1 and no wep (the name has no spaces)

On my zaurus:

config: I unchecked the non-spec ESS-ID and entered my netwok name. I changed the network type to 802.11 Ad-Hoc and set the channel to 1.
(no wep, no tcp/ip options)

The card blimps couple of times and does not connect.

On the other hand I tried to connect to a 128 wep ap without any succes either.

Thank, Tomas

Oh by the way i'm using sharp rom 3.1
Go to the top of the page
+Quote Post
Start new topic
post May 22 2006, 02:37 PM
Post #2

Group: Members
Posts: 690
Joined: 4-June 04
From: Ohio
Member No.: 3,570

Ah, missed the ad-hoc part. The only config I have with a manual ip is for kismet. Everything else is dhcp. If I need it to have a specific ip at home I set my router to give it one based on the mac address. That way no matter which os I flash on it, it's always the same ip.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 26th May 2018 - 09:59 AM