OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Archos Av500 Problem, PC connection failed (not formatted?!)
ixus
post May 30 2006, 10:28 AM
Post #1





Group: Members
Posts: 4
Joined: 30-May 06
Member No.: 10,012



I recently connected my Archos AV500 to my PC as I had done many times before, and could only get a message stating that the drive was not formatted and asking if I wanted to ‘format now?’ !!!

Knowing that this would lose all the valuable data I had stored in it, as well as all the factory installed data, information, samples etc. I was a little concerned to say the least.

All that I had done differently recently, was to changes the settings to ‘windows device’ from ‘hard drive’ so that I could synchronise some stuff from a friend’s computer (he has XP … I use Win 2000) … and then back again.

It’s not the end of the world if you have to format the hard drive … but it was a bloody nuisance!

Others may be interested in the lessons learned!

1. Copy all factory installed files from the Archos on to your PC hard drive or write a CD / DVD.
2. Download the latest software from www.Archos.com and keep a copy safe (not on the Archos!) … there was a new version last week by the way …1.5.12
3. If you record any films, music, or TV that you want to keep forever then don’t keep them on the Archos!
4. Factory installed samples (photos & films), wallpaper, etc are available for download from FTP://support.archos.com
5. If you need to format the drive but it won’t talk to the PC through the normal USB, try plugging a flash memory card (the bigger the better) into the other (left hand) USB socket and copy stuff onto it.
6. Avoid changing back & forward between ‘hard drive’ and ‘windows device’ … not sure if this was the cause of the problem but you never know!
7.Always have mains power (not battery) when moving files around.

Hope this helps others avoid similar problems!
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st October 2014 - 08:25 PM