OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Frozen-bubble For Gpe
ShiroiKuma
post Jun 2 2006, 04:32 PM
Post #1





Group: Members
Posts: 902
Joined: 22-May 04
Member No.: 3,385



I'd like to compile frozen-bubble. All of the dependencies are allready present in GPE, except for SDL_perl.

Tried compiling SDL_perl-1.19.2 but just get an "unknown error" when configuring, and can't trace it...

I've seen lots of references of people having probs with SDL_perl while compiling etc. so it seems it's not an easy task?

Can someone do it? Or is it compiled somewhere already for 3.5.4.1?
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
lardman
post Jun 6 2006, 09:46 AM
Post #2





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



Try using bitbake -b path/to/file.bb to build the x11 based SDL directly, then continue with your usual bitbake of frozen bubbles.

There's probably some dep remaining.


Si
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd November 2014 - 04:51 PM