OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Did I Brick It?, LED doesn't light
zcitso
post Jun 4 2006, 10:46 AM
Post #1





Group: Members
Posts: 6
Joined: 4-June 06
Member No.: 10,054



Recently I "rediscovered" my SIMpad after not having used it for quite a while. I tried to upload the newest 0.8.4 image. It uploaded without errors, but when booting it stopped with the message
init 84k
or something like that, ill fetch the log if needed.

So I tried to put the old original SIMpad bootloader on to it, with succes (or at least it told me "done"). So I pressed the reset button and nothing happens anymore, no LED turns on, nothing in the terminal either.

I hope you can help me, I've already tried to get the stuff needed for JTAG access.

Thank you in advance ph34r.gif
Go to the top of the page
 
+Quote Post
mr_nice
post Jun 5 2006, 06:31 AM
Post #2





Group: Members
Posts: 156
Joined: 21-September 05
Member No.: 8,161



I can't help you much because I don't have any ideas.

But if you build a JTAG connetor could you just make some pictures of the procedure?
It would be amazing to get rid of the ascii description and have some pictures instead!
I will upload them to opensimpad.org or if you have some free time you could even upload it to the test page http://test.opensimpad.org/index.php/JTAG_HOWTO.
regards
nice
Go to the top of the page
 
+Quote Post
zcitso
post Jun 5 2006, 06:34 AM
Post #3





Group: Members
Posts: 6
Joined: 4-June 06
Member No.: 10,054



Sure I could do that, but bear with me as I'm not that great at fiddling around with electronics.

But hey! I'll give it a shot (pun intended) wink.gif
Go to the top of the page
 
+Quote Post
mr_nice
post Jun 5 2006, 06:36 AM
Post #4





Group: Members
Posts: 156
Joined: 21-September 05
Member No.: 8,161



QUOTE(zcitso @ Jun 5 2006, 06:34 AM)
Sure I could do that, but bear with me as I'm not that great at fiddling around with electronics.

But hey! I'll give it a shot (pun intended) wink.gif
*



Great! Many THX!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 01:13 AM