OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Intellisync and Outlook connector
big_thumb_ww
post Feb 25 2004, 04:38 PM
Post #1





Group: Members
Posts: 2
Joined: 16-February 04
Member No.: 1,896



Hi Everyone-

I have a Zaurus SL-5600 and Sharp ROM 1.32. I have synced at home with Outlook using IMAP without issue.

I am now trying to sync at work, where they use Lotus Notes. It did not look like NotesSync supports the 5600 very well. So I thought I would use the Outlook connector to get my Lotus info and then use intellisync to sync to Outlook.

I downloaded the latest Intellisync from Sharp and installed it. When I run Sync Options on my Windows 2000 Pro desktop pc, I get the option of selecting MS Outlook. For Todo List, I select MS Outlook, click OK, and an error message comes up:

"The file or database name associated with Microsoft Outlook is missing,
invalid, or points to a file of zero length. Use the Browse button to
locate the file or database you wish to use with this application."

I click on the browse button and no windows ever come up. It just
pauses for a second, and then hands me back a mouse pointer with no new window.

Not sure what to do but ask questions:

1) Has anyone been able to sync with Lotus Notes using a 5600?

2) Has anyone been able to sync with Outlook connector?

3) Does anyone know the correct combination of OZ, NoteSync for the 56000 that works?

Thanks,
big_thumb
Go to the top of the page
 
+Quote Post
big_thumb_ww
post Feb 28 2004, 05:35 PM
Post #2





Group: Members
Posts: 2
Joined: 16-February 04
Member No.: 1,896



Just an update - I think I figured out what I need to do this..... an iPAQ.
Go to the top of the page
 
+Quote Post
zeuss23
post Mar 3 2005, 02:13 AM
Post #3





Group: Members
Posts: 1
Joined: 21-January 05
Member No.: 6,280



Hi big_thumb_ww,

Intellisync only works with a special kind from Outlook called *.pst. If you made a "nomal" Setup/Installation from Outlook it will be autimaticly created, but the Lotus Notes Connector creates a *.nst File. I spend so much Time to enable the Sync, but it wont work. sad.gif

With a iPAQ there are no Problems, it works fine.


zeuss23
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th July 2014 - 05:35 PM