OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Oz 3.5.4 Reflash Not Completely Wiping Device
tekisui
post Jun 7 2006, 06:12 AM
Post #1





Group: Members
Posts: 36
Joined: 23-March 05
From: Fort Worth, Texas
Member No.: 6,699



I'm reflashing OpenZaurus alot because I'm fiddling with packages and .deb files, and other things, and I need to be able to start clean so I don't accidentally give myself libraries and things without documenting that I installed them. Each time I reflash OpenZaurus, I'm noticing libraries and things from previous installs persist in the list of installed packages. Also, the username of the previous owner keeps showing up as a folder in / after each reflash. I'm not that familiar with the 5600's inner workings about where it backs things up/caches things/etc, so I'm obviously missing something when I reflash. I want to be able to completely zero the thing out. No previous information, no previous data, nothing. Just a clean OZ install. I've even tried flashing other roms, then flashing OZ back on over that. Same story. I've made sure the CF card I'm using for flasing is clean other than the OZ files, I'm dug thought the filesystem as best I could... What am I missing?

(Ignore the sig.. That's what I had about a year ago..)
Go to the top of the page
 
+Quote Post

Posts in this topic
tekisui   Oz 3.5.4 Reflash Not Completely Wiping Device   Jun 7 2006, 06:12 AM
CoreDump   QUOTE(tekisui @ Jun 7 2006, 04:12 PM)I'm ...   Jun 7 2006, 06:23 AM
tekisui   Ok so BEFORE reflash, just: su cd /home rm -rf *....   Jun 7 2006, 06:26 AM
CoreDump   QUOTE(tekisui @ Jun 7 2006, 04:26 PM)Ok so BE...   Jun 7 2006, 06:45 AM
tekisui   Can you tell I work in an all-Windows company? :-p...   Jun 7 2006, 06:46 AM
CoreDump   QUOTE(tekisui @ Jun 7 2006, 04:46 PM)Can you ...   Jun 7 2006, 06:48 AM
tekisui   What, the Zaurus? Yeah, death first. Supporting th...   Jun 7 2006, 06:52 AM
CoreDump   QUOTE(tekisui @ Jun 7 2006, 04:52 PM)What, th...   Jun 7 2006, 07:02 AM
tekisui   lol Actually, I have VERY few problems with XP. An...   Jun 7 2006, 07:52 AM
CoreDump   QUOTE(tekisui @ Jun 7 2006, 05:52 PM)lol Actu...   Jun 7 2006, 08:53 AM
tekisui   Where would be the best place to install things, i...   Jun 7 2006, 09:16 AM
hvontres   QUOTE(tekisui @ Jun 7 2006, 10:16 AM)Where wo...   Jun 7 2006, 09:34 AM
tekisui   The guy I bought the 5600 from is still looking fo...   Jun 7 2006, 10:38 AM
hvontres   QUOTE(tekisui @ Jun 7 2006, 11:38 AM)The guy ...   Jun 7 2006, 10:46 AM
tekisui   QUOTE(hvontres @ Jun 7 2006, 01:46 PM)QUOTE(t...   Jun 7 2006, 03:04 PM
tekisui   Ha! Fixed my sig.   Jun 7 2006, 03:10 PM
Hrw   QUOTE(tekisui @ Jun 8 2006, 01:04 AM)That...   Jun 8 2006, 12:49 AM
tekisui   That leads me to http://wiki.openzaurus.org/HowTos...   Jun 8 2006, 10:02 AM
Greg2   QUOTE(tekisui @ Jun 7 2006, 02:38 PM)I'm ...   Jun 7 2006, 10:47 AM
tekisui   Uh. Yeah, Greg. We established that. About a dozen...   Jun 7 2006, 03:02 PM
Hrw   I use wpa supplicant on c760 without problems. My ...   Jun 8 2006, 11:49 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th November 2014 - 12:35 AM