OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Sync problems...
post Sep 18 2003, 01:43 PM
Post #1





Group:
Posts: 0
Joined: --
Member No.: 0



Ok. Everytime I try to sync my 5500, I get the message "USB Device Not Recognized". If I uninstall/reinstall everything, I can sync it on a limited basis. But, when I restart, it gives me the same error message... any suggestions?

Thanks. Derek.
---
SL-5500
Sharp ROM v3.10
Windows XP Pro
Go to the top of the page
 
+Quote Post
post Sep 19 2003, 04:07 AM
Post #2





Group:
Posts: 0
Joined: --
Member No.: 0



I suspect that it is something to do with the way XP treats hotplugable devices. I have similar problems, though not that particular message. Try using the start/stop hardware icon in the taskbar and 'stop' the zaurus devices before you disconnect. It might cure the problem.

I do seem to have to install/reinstall the Sharp stuff, particularly the drivers, often!
:roll:
Go to the top of the page
 
+Quote Post
post Sep 19 2003, 04:35 AM
Post #3





Group:
Posts: 0
Joined: --
Member No.: 0



another thing you might want to try is using a different USB port and/or disconnecting any other usb devices. The Z seems to prefer the main USB ports and not added on ports (ie the ports on the back of the PC will work better than the ones on the front).
Go to the top of the page
 
+Quote Post
peacelovetoxic
post Sep 19 2003, 09:00 AM
Post #4





Group: Members
Posts: 2
Joined: 19-September 03
From: Atlanta
Member No.: 439



wow. "Guest", thank you very much. it works now! unplugged my printer and my wifi card... too tired right now to play around figure out which did it, but hey! THANKS.
Go to the top of the page
 
+Quote Post
Taim
post Sep 19 2003, 01:00 PM
Post #5





Group: Admin
Posts: 66
Joined: 4-August 03
From: Pittsburgh
Member No.: 329



Moved to OS Specific Issue >> Windows Issues
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th April 2014 - 05:02 AM