OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Dead (?) 5500 [solved], Flash working, Diag working, not booting
RoVeR_Orna
post Jun 15 2006, 08:17 AM
Post #1





Group: Members
Posts: 8
Joined: 3-June 06
From: Ornontowice@Poland ;)
Member No.: 10,041



I've got "small" problem with my SL-5500 - it's not booting. It don't even try to boot. Battery and AC are working well, I can start diag menu or flash zaurus (it takes about 3 minutes). It was working, and once after inserting battery it just won't start. I've already tryed flashing with OZ 3.5.4, and Sharp Ospack 2.37, 3.13 and 3.1. Everytime the same - don't boot, screen is off, no light, no sound, nothing. Is there any chance to repair it??

In diag menu when I press "v" I see something like that:
CODE
CPU      : SA1110 B5
ROM      : USA 3.10
Board    : 01
ROM C.S. : 9f6d
Model    : 0002

BOOTSHP2 : 20020126 785a
CF       : 20020126 fd5d
COLLIE   : 20020221 e44d
ZIMAGE   : 20030509 97ed
ROMDISK  : 20030426 ad7c

This one is for Sharp OS 3.1, but BOOTSHP2, CF and COLLIE checksums aren't changeing after flash, so I think that there can be something wrong with them.
Could anybody send checksums from working SL5500??


-----EDIT-----

PROBLEM SOLVED
I flashed with Sharp's ROM 1.02, and in my diag menu new (4th) page appeared. On that page I get to Flash Tools -> Erase Factory Default. After that I flashed it with OZ - and it works biggrin.gif
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
sambartle
post Jul 5 2006, 08:16 AM
Post #2





Group: Members
Posts: 6
Joined: 3-July 06
Member No.: 10,309



I've been playing with this one for a day or 2 now and decided its dead.. though i can reflash and can see the EXACT same error messgae as the poster above bnothing will boot and i cant seem to do anything from thew recovery console to pewrsuade this collie to bark any longer.

I've tried a few reflashes with OZ and that doesnt seem to be working any better.

Can abnyone tell me what part of nmemory the /dev/mtdblock1 device is referring too? Is it possible a mem resize form OZ could cause this error?

Cheers,
Sam
Go to the top of the page
 
+Quote Post
RoVeR_Orna
post Jul 11 2006, 10:30 AM
Post #3





Group: Members
Posts: 8
Joined: 3-June 06
From: Ornontowice@Poland ;)
Member No.: 10,041



sambartle, have you tryed my solution from the end of first post? You can download old ROM 's from Zaurus User Group
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd August 2014 - 05:36 PM