OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Sharp Camera Troubles In Cacko 1.23, qpie-camera displays very small
cageycruz
post Jun 17 2006, 10:17 PM
Post #1





Group: Members
Posts: 3
Joined: 16-February 04
Member No.: 1,887



I'm having trouble with the qpie-camera-ja_1.5.0-10_arm.ipk after flashing with Cracko 1.23 lite on my C760.

The flash went fine, I got wireless networking set up and added a bunch of packages from the Cracko mirror feed, and they all work. But putting in the Sharp Camera CE-AG06 CF card and tapping the Camera icon produces only a very TINY display, about 1/10 of the screen, with the camera image, pop up menus for setting resolution and format, and a tiny shutter button.

I've used this application and camera before, under Sharp ROM, and the display normally fills the screen in portrait mode.

I'd really like to get a camera application working for my Z. But with the image so small I can't focus the lens.

Trying to anticipate your questions:
I installed the package to internal flash with the GUI from the Cracko mirror feed. System Info says 61Mb used out of 91Mb total.

I tried uninstalling then reinstalling from the command line. Went fine, no errors reported. But same problem running it.

I tried fiddling with the /home/QtPalmtop/apps/Applications/camera.desktop file: edited the line Display=640x480/144dpi, 480x640/144dpi to other numbers. No effect.

I tried installing Opie Camera 1.2.1 instead by stripping apart the Debian ipkg and making a Zaurus ipkg. Install went OK, but the program starts displaying some menus then dies.

Did some reading here and learned of some work on getting other CF cameras to work. I'd really like to get the Pretec camera working, so if anyone knows more about that...

Does it have something to do with the pacakge being Japanese (which I only infer from the "ja" in the package name)? Searched for an "en" version but couldn't find any.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Jon_J
post Mar 3 2009, 09:23 AM
Post #2





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



QUOTE(teh.sean @ Mar 3 2009, 09:18 AM) *
Hate to bring up a dinosaur topic ('zaurus' *snicker*), but does anyone have these packages backed up anywhere? The Opie feeds are dead and I can't find this rev of the camera application anywhere!

I have never used this camera, but have these files in a backup.

1. opie-camera.zip
* libopie1_0.9.9-20030718.1_arm.ipk
* libopie2_1.8.1-20030718.2_arm.ipk
* libopiecore2_1.8.1-20031104.2_arm.ipk
* opie-camera_1.0.1-20031104_arm.ipk

2. Sharp-CF-camera.zip
*Additional Sharp camera related files, including a couple pdaxrom camera related files
Attached File(s)
Attached File  Sharp_CF_camera.zip ( 311.06K ) Number of downloads: 8
Attached File  opie_camera.zip ( 736.14K ) Number of downloads: 13
 
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th April 2014 - 07:02 AM