OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Sdl Quake On Cacko Segfaults
coldtriton
post Jun 18 2006, 02:55 PM
Post #1





Group: Members
Posts: 10
Joined: 7-June 06
Member No.: 10,096



Hi,

I just installed sdl quake (quake engine, quake demo (data) and Quake icon) via the official Cacko feed.

They install and two Quake icons appear, Quake and Quake demo. libsdl_mixer gets installed. That's it.

The rest is plain vanilla Cacko.

When I klick the icons, the qame seems to load and the exits. If I run it from the shell, it repeatedly tells me: 'Doing a slow search for image: MaximizeButton'

It then says: 'Fatal signal: Segmentation Fault (SDL Parachute deployed)'

Nothing else.

Any ideas? I remember previous installs of Quake / Doom etc. reqired libsdl_image and libsdl-net or so. But these aren't available via the feed.

Thanks in Advance smile.gif
coldtriton
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 1)
Sy Ali
post Jun 24 2006, 10:33 AM
Post #2





Group: Members
Posts: 120
Joined: 14-June 06
Member No.: 10,168



I was able to get quake working, but I had to do some odd things.. check out this thread:

http://www.oesf.org/forums/index.php?showtopic=19986
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 10th July 2014 - 11:30 AM