OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Yes, Another Newb Who Can't Sync...sigh...
post Jun 20 2006, 03:57 AM
Post #1

Group: Members
Posts: 1
Joined: 17-June 06
Member No.: 10,182

Hi, all.....

Just got my sl-5500 off of evil-Bay, and am flush with questions, of course. The unit itself is virtually unused and seems to have been purchased originally with the 3.10 Sharp ROM already, so must be a late model.

Anyway, after d/l the latest desktop software, USB drivers, etc. I tried both QT and Intellisync -- no go. In WinXP network connections my sl-5500 is enabled and working. I've disabled ZoneAlarm and the Windows firewall. I've tried a direct USB connection to the computer. When I try file transfer with Intellisync I get:

Connection check TERMCMD ERR NETWORK RESPONSE no response from partner

Basically, it's like this -- I don't need to "sync" anything really ---don't care about Outlook, address book, contacts, blah, blah. File transfer would be ok, but I can easily just do that with cards.

My concern is .....and I'm a newbie, here.....don't I need the computer connection to install software/apps to the Zaurus? I think I've read you can install from your SD card or CF card, but .....hmmmm. I'd like to get terminal going as well as several other utilities. I'd like to get my PCMCIA Ornico Gold wifi card working with a CF adapter. Right now it doesn't even power the PCMCIA card, so clearly it's not recognizing it -- must be a driver thing. For these reasons I need to be able to install apps/drivers, etc.

Also....is there a tutorial that shows the steps involved in installing apps to the Zaurus. I used to have an Ipaq, and while that was perhaps more friendly right out the box, I clearly see so much more potential with the Z.

Go to the top of the page
+Quote Post
Start new topic
post Sep 15 2008, 05:32 AM
Post #2

Group: Members
Posts: 447
Joined: 17-November 05
Member No.: 8,551

QUOTE(simpletech @ Jun 20 2006, 04:57 AM) *
Also....is there a tutorial that shows the steps involved in installing apps to the Zaurus....

Yes, there is an ipk installation guide for the Zaurus! Sorry I didn't see your post sooner, the guide has been there a year or more. The earlier posts are right on, but if you run into trouble getting packages installed, hopefully the following will help:


If you find any errors, or have more simple examples or information for other ROMs I should include , let me know!

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th May 2018 - 12:32 AM