OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> C760 Problems, boot, service and reflash fail
louigi600
post Jun 24 2006, 08:15 AM
Post #1





Group: Members
Posts: 474
Joined: 21-May 06
Member No.: 9,928



I just recieved today (from a user on this forum) a c760 that I was planning to use for developement/testing but I'm having a few problems:

The device did turn on (and was running cacko 1.22 or 1.23) but when I followed the procedure (ok+on) to flash xpdarom I noticed that the power led did not light when I inserted the wall charger.
I attempted anyway the procedure but it did not boot into the flash menu.
I then attempted a normal boot but that failed too.
Next I tried the service menu procedure (D+M)but that failed too.
So I then tried to see if I could get the power led to light with a sync/charge cable but still no luck.
I also tried with a fully charged battery from my c860 but still no luck.

Anyone have any ideas ?

Regards
David
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 10th July 2014 - 12:31 AM