OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> [sl5500] Eth Over Usb Connection, Problems
LukeLuke
post Jun 26 2006, 02:18 AM
Post #1





Group: Members
Posts: 167
Joined: 25-August 05
Member No.: 7,943



Hello, i configure my Slack current for comunicate witch my Z so this : http://www.ruault.com/Zaurus/ethernet-over-usb-howto.html

But the connection work right for some seconds and them is not work..... when i write "ifconfig usb0 192.168.129.1 netmask 255.255.255.0 up" on my slack, it re-work for another some seconds and then its'nt work.

What can i do?

THANKS

Bye
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
hvontres
post Jun 26 2006, 11:54 AM
Post #2





Group: Members
Posts: 118
Joined: 12-May 05
From: Oceanside,Ca
Member No.: 7,121



QUOTE(LukeLuke @ Jun 26 2006, 03:18 AM)
Hello, i configure my Slack current for comunicate witch my Z so this : http://www.ruault.com/Zaurus/ethernet-over-usb-howto.html

But the connection work right for some seconds and them is not work..... when i write "ifconfig usb0 192.168.129.1 netmask 255.255.255.0 up" on my slack, it re-work for another some seconds and then its'nt work.

What can i do?

THANKS

Bye
*

What kernel is your slack box running? 2.6.14 kernels have a broken driver (see This Thread). You can make it work by limiting your MTU size to 576 on the pc. I haven't tested this on some of the newer 2.6.16 kernels from Fedora, so it might be fixed on the bleeding edge...
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th July 2014 - 02:30 AM