OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Dead C3100 After Flashing Cacko Rom 1.23, It just shows me a pure linux console.
XplosS
post Jun 29 2006, 10:06 AM
Post #1





Group: Members
Posts: 12
Joined: 10-June 06
From: Ávila
Member No.: 10,126



Hello.

Firstly, I'd like to apologize for my "engrish" since I'm spanish. Sorry about that.

Well, the problem is that I have installed the latest version of Cacko ROM (1.23), but, although I've followed carefully all the steps required in order to obtain a correct installation, it shows me a great bunch of errors when I boot the Zaurus.

Some lines, with the following text, appear:

"jffs2_scan_eraseblock(): Magic bitmask #x#### not found at #x########: #x#### instead" ("#" means a random number).

It keeps appearing during one minute, before the console input shows up. Here, I tried some commands (startx, start, qtstart... I'd like to point out I'm a newbie), without success. Also, no application is installed (tried to run fdisk, what I think is a common app in every ROM, and it gave me an unknown command answer).

I've reinstalled the same ROM twice, and keeps giving me the same errors. What should I do?

Thank you for your help.

PS: I cannot try any other ROM, since I have no SD Card slot for my computer (I was using the Zaurus as SD slot).
PS2: Previously, I had pdaXrom installed.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 08:37 AM