OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

> Sl5500 Smoked, probably due to voltage surge
post Jun 29 2006, 02:18 PM
Post #1

Group: Members
Posts: 145
Joined: 13-November 04
Member No.: 5,449

How did it happen: I connected a car lighter adapter, after a minute the adapter started to smoke. After that the Zaurus does not start and the battery cannot be charged.

* No reaction after pressing "cancel"
* When the power cable is connected, no led is lit
* The battery does not seem to get charged (I measured about 1V on the battery connectors when the power cable is plugged)
* The battery works properly (checked in another Zaurus)

Does anyone know what could get burned? Is it possible to fix it, or I should start looking for a new Z on eBay?
Go to the top of the page
+Quote Post
Start new topic
post Jul 1 2006, 08:49 AM
Post #2

Group: Members
Posts: 333
Joined: 8-January 05
From: North East, USA Today
Member No.: 6,159

It's a new trend in portable computing, like the following:


They called it a "thermal incident" (reminiscent of a wardrobe malfunction).

Sorry to hear about your 5500...
Go to the top of the page
+Quote Post

Posts in this topic
rafm   Sl5500 Smoked   Jun 29 2006, 02:18 PM
miskinis   It's a new trend in portable computing, like t...   Jul 1 2006, 08:49 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th November 2015 - 08:13 PM