OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Xp Cannot Detect Zaurus C860 On Usb, XP cannot detect Zaurus C860 on USB
jeevandras
post Jul 15 2006, 09:27 PM
Post #1





Group: Members
Posts: 21
Joined: 15-July 06
Member No.: 10,417



Hi,
Just bought a 2nd hand C860 today. My very first task was trying to get it to sync with my laptop running XP. I have managed to install QTopia Desktop 1.7 on my laptop. And then I hooked up my pda onto my usb port and XP did not detect the device therefore unable to complete install drivers. I assume one of the problem could be due to a bad cable. However, I am not entirely sure about that coz the pda is still able to be charged by the suspicious cable. Is there anyway to ascertain that my IO-USB port on my pda is running ok with some sort of a loopback test? Should there be certain configuration I should look out for? Btw... I m running Opie 1.2 but not sure what release of OZ I am using. Also, how can I find out what version of OZ I am using? I really hope somebody could advise me on how to solve this problem. I have to say that its been a while since I had been on the linux environment and USB hardware details and workings are quite foreign to me. Though i have a fairly good grasp on networking. So any advice would really be appreciated. I thank you in advance for the help you can give me.

Regards,
Jeev
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
lardman
post Oct 5 2006, 01:36 AM
Post #2





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



PXA255 machines should work. (PXA270 machines may not. FYI see my posts in this thread: http://www.oesf.org/forums/index.php?showtopic=20859&hl=)

Regarding PXA255 machines, make sure you've installed the linux.inf driver so that your 2.6.x kernel version'd Zaurus can be recognised: http://www.oesf.org/forums/index.php?showt...169&#entry73169

Grog, your problem may be a routeing error: http://www.oesf.org/forums/index.php?showt...ndpost&p=138352

If anyone fancies reading all of these threads:
http://www.oesf.org/forums/index.php?showt...71&#entry143171
http://www.oesf.org/forums/index.php?showtopic=19474&st=45
http://www.oesf.org/forums/index.php?showt...169&#entry73169
http://www.oesf.org/forums/index.php?showt...20090&hl=pxa270
http://www.oesf.org/forums/index.php?showtopic=20859&hl=

and starting a page on the wiki then please do so as these threads are getting longer and longer and more difficult to keep track of.


Si
Go to the top of the page
 
+Quote Post

Posts in this topic
jeevandras   Xp Cannot Detect Zaurus C860 On Usb   Jul 15 2006, 09:27 PM
brashley46   QUOTE(jeevandras @ Jul 16 2006, 12:27 AM)Hi, ...   Jul 15 2006, 10:26 PM
jeevandras   Thanks Ross, Appreciate your reply. The problem I ...   Jul 16 2006, 04:57 AM
Mjolinor   If you have a Linux computer to plug it in then ...   Jul 16 2006, 06:10 AM
jeevandras   QUOTE(Mjolinor @ Jul 16 2006, 07:10 AM)If you...   Jul 16 2006, 06:21 AM
Greg2   Here is a pinned thread that lardman started for h...   Jul 16 2006, 06:30 AM
jeevandras   QUOTE(Greg2 @ Jul 16 2006, 07:30 AM)Here is a...   Jul 16 2006, 07:28 AM
Mjolinor   It´s possible that you missed the first detection...   Jul 16 2006, 08:16 AM
lardman   What's the output of lsmod? and of "uname...   Jul 16 2006, 08:42 AM
jeevandras   QUOTE(lardman @ Jul 16 2006, 09:42 AM)What...   Jul 16 2006, 10:21 AM
Greg2   QUOTE(jeevandras @ Jul 16 2006, 02:21 PM)Can ...   Jul 16 2006, 11:51 AM
lardman   QUOTEIn my network configuration on Z, i.e Setting...   Jul 17 2006, 02:40 AM
jeevandras   QUOTE(lardman @ Jul 17 2006, 03:40 AM)QUOTEIn...   Jul 17 2006, 05:26 PM
lardman   QUOTEThe problem start first when I try to change ...   Jul 18 2006, 01:28 AM
jeevandras   Synch Software 1.43QUOTE(lardman @ Jul 18 200...   Jul 19 2006, 05:31 AM
lardman   Two things occur to me: Check the security settin...   Jul 19 2006, 06:02 AM
jeevandras   Si, Taking up your recent advice, i decided to rev...   Oct 2 2006, 03:19 PM
jeevandras   QUOTE(jeevandras @ Oct 2 2006, 04:19 PM)Si, T...   Oct 2 2006, 07:03 PM
jeevandras   QUOTE(jeevandras @ Oct 2 2006, 08:03 PM)QUOTE...   Oct 2 2006, 09:06 PM
lardman   No idea I'm afraid, I don't have a chargin...   Oct 3 2006, 02:26 AM
jeevandras   I've tried reflashing, rebooting and even upda...   Oct 10 2006, 11:09 AM
grog   'fraid I gave up on getting xp to recognize my...   Oct 3 2006, 06:57 AM
lardman   Hmm, I didn't realise that this was a widespre...   Oct 3 2006, 07:47 AM
grog   QUOTE(lardman @ Oct 3 2006, 09:47 AM)Hmm, I d...   Oct 4 2006, 02:48 AM
lardman   PXA255 machines should work. (PXA270 machines may ...   Oct 5 2006, 01:36 AM
lardman   I've not flashed the latest OZ image, let me d...   Oct 12 2006, 03:08 AM
lardman   Sorry it's taken a while. I flashed the lates...   Oct 30 2006, 01:51 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th July 2014 - 08:02 AM