OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Windows Media Player Plugin For Av700, Can't find one, going crazy
rogerbowering
post Jul 24 2006, 09:51 PM
Post #1





Group: Members
Posts: 29
Joined: 8-November 04
Member No.: 5,380



Hi I've got the AV700 DVR and Windows Media Player 10.

I've been all over the Microsoft Windows Media Player site and all over the Archos site but can't find the download that plugs in to Media Player to tell it it synchronises with an Archos 700

The software withe the Archos is for WMP9 so that will not install

Any help please?
Go to the top of the page
 
+Quote Post
DJ M
post Jul 25 2006, 04:07 AM
Post #2





Group: Members
Posts: 7
Joined: 21-July 06
Member No.: 10,477



My DVR 700TV automatically synced with MP10. The software is actually on the player. Now when I plug the player in to the PC with the USB windoze asks if I want to sync with media player. Try a different USB slot. It took me about 2 hours to figure out that the PCI USB board that I've installed on my machine wouldn't work properly and didn't see the device properly. The onboard USB's however worked perfectly.

If it still won't work try the firmware update from the Archos site.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th August 2014 - 02:12 AM