OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Write To Usb Disks From Zaurus Apps, Write to USB disks from Zaurus Apps
post Jul 26 2006, 05:46 PM
Post #1

Group: Members
Posts: 60
Joined: 17-July 06
Member No.: 10,437


I run a SL-C3200 with the stock sharp rom.

I am using meanies automounter (thanks meanie!!)

and my usb memory drives mount just fine


they always mount with only root having write permissions which given my limited understanding doesn't seem quite right when we're using umask=000 on the mount. Shouldn't everyone get all permissions under that scenario?

I saw a reference somewhere to this being a fault with the Zaurus implementation of Linux - is this true?

I have tried drives formatted with FAT16 and FAT32 and it doesn't seem to make any difference.

Can anyone help me please?
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd April 2018 - 02:14 AM